1 # Maintainer: George Rawlinson <grawlinson@archlinux.org>
3 pkgname=python-handy-archives
6 pkgdesc='Handy archive helpers for Python'
8 url='https://handy-archives.readthedocs.io/'
17 #checkdepends=('') pytest+coincidence
19 _commit='2727131dde46ecf1aa9cc39362e8a8255a9ccaf5'
20 source=("$pkgname::git+https://github.com/domdfcoding/handy-archives#commit=$_commit")
26 git describe --tags | sed 's/^v//'
32 python -m build --wheel --no-isolation
38 python -m installer --destdir="$pkgdir" dist/*.whl
41 install -vDm644 -t "$pkgdir/usr/share/licenses/$pkgname" LICENSE