upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / vorbisgain / trunk / PKGBUILD
blob76e340bbd524a6becb7619374e477d63c3c74c4d
1 # Maintainer: Shinlun Hsieh <yngwiexx@yahoo.com.tw>
2 # Contributor: Cory Farmer <rbgkofi@ameritech.net>
3 pkgname=vorbisgain
4 pkgver=0.37
5 pkgrel=6
6 pkgdesc="A utility that computes the ReplayGain values for Ogg Vorbis files."
7 arch=('x86_64')
8 url="https://sjeng.org/vorbisgain.html"
9 license=('GPL')
10 depends=('libvorbis')
11 source=(https://sjeng.org/ftp/vorbis/${pkgname}-${pkgver}.tar.gz)
12 sha512sums=('67181834e1a0d7c6e1ccd984e2d30ebf1dcdff84caa77f75e5e771de8414904810e966a43852b7184e075d2428fd8b431124835efc370ce6504b8b2756746e04')
14 build() {
15   cd ${pkgname}-${pkgver}
17   ./configure --prefix=/usr \
18         --enable-recursive \
19         --mandir=/usr/share/man
20   make
23 package() {
24   cd ${pkgname}-${pkgver}
26   make DESTDIR="${pkgdir}" install