archrelease: copy trunk to community-any
[ArchLinux/community.git] / aj-snapshot / repos / community-x86_64 / PKGBUILD
blob853fb21280bd019078a2c4fb16f9b7049431e615
1 # Maintainer: David Runge <dave@sleepmap.de>
2 # Contributor: Christopher Arndt <aur -at- chrisarndt -dot- de>
3 # Contributor: speps <speps at aur dot archlinux dot org>
5 pkgname=aj-snapshot
6 pkgver=0.9.9
7 pkgrel=2
8 pkgdesc="Command line utility to store/restore ALSA and/or JACK connections to/from an XML file"
9 arch=('x86_64')
10 url="http://aj-snapshot.sourceforge.net/"
11 license=('GPL3')
12 groups=('pro-audio')
13 depends=('jack' 'mxml')
14 source=("https://sourceforge.net/projects/${pkgname}/files/${pkgname}-${pkgver}.tar.bz2")
15 sha512sums=('551810bdce2679441264347aea9347a7980cd4fefeed5d6e19fbc9811da3249484429cd44eba7c7bfbbcf97a59a83fb2d983101d488a82ddf2caa432f0eb31f2')
17 prepare() {
18   cd "${pkgname}-${pkgver}"
19   autoreconf -vfi
22 build() {
23   cd "${pkgname}-${pkgver}"
24   ./configure --prefix=/usr
25   make
28 package() {
29   cd "${pkgname}-${pkgver}"
30   make DESTDIR="${pkgdir}/" install
31   # docs
32   install -t "${pkgdir}/usr/share/doc/${pkgname}/" \
33     -vDm 644 {AUTHORS,ChangeLog,README}
36 # vim:set ts=2 sw=2 et: