1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Sébastien Luttringer
3 # Contributor: Bartek Piotrowski <barthalion@gmail.com>
4 # Contributor: cromo <dawid@klej.net>
9 pkgdesc='Attempts to detect a laptop'
11 url='https://packages.qa.debian.org/l/laptop-detect.html'
13 depends=('dmidecode' 'sh')
14 source=("https://gitlab.com/debiants/laptop-detect/-/archive/debian/$pkgver/laptop-detect-debian-$pkgver.tar.bz2")
15 sha512sums=('9f3fbdaf975e8860e8be35b26773210eb54d63c6d45be53ee1a4e1b81f05e2efe3791dbf0dc83c8d6b798276fae5fc69fd1c97ed03a587c994cbd6a62da20abe')
18 cd $pkgname-debian-$pkgver
19 sed -e "s/@VERSION@/$pkgver/g" < laptop-detect.in > laptop-detect
23 cd $pkgname-debian-$pkgver
24 install -Dm755 laptop-detect -t "$pkgdir"/usr/bin/
25 install -Dm644 laptop-detect.1 -t "$pkgdir"/usr/share/man/man1/
26 install -Dm644 debian/copyright -t "$pkgdir"/usr/share/licenses/$pkgname/
29 # vim:set ts=2 sw=2 et: