archrelease: copy trunk to community-any
[ArchLinux/community.git] / mustache / repos / community-any / PKGBUILD
blob3902c7a4d5b906127b081bd40b9b976158f8c4cc
1 # Maintainer: Justin Kromlinger <hashworks@archlinux.org>
2 pkgname=mustache
3 pkgver=4.1
4 pkgrel=3
5 pkgdesc="Mustache implementation for modern C++"
6 license=('Boost')
7 arch=('any')
8 url='https://github.com/kainjow/Mustache'
9 source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
10 sha256sums=(acd66359feb4318b421f9574cfc5a511133a77d916d0b13c7caa3783c0bfe167)
12 check() {
13         cd "Mustache-${pkgver}"
14         make
17 package() {
18         install -Dm644 "Mustache-${pkgver}/LICENSE" "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
19         install -D -m644 "Mustache-${pkgver}/mustache.hpp" "${pkgdir}/usr/include/mustache.hpp"