1 # Maintainer: David Runge <dvzrv@archlinux.org>
7 pkgdesc="A standalone and lightweight web-based MPD client"
9 url="https://github.com/jcorporation/myMPD"
24 source=(https://github.com/jcorporation/$pkgname/archive/v$pkgver/$pkgname-v$pkgver.tar.gz)
25 sha512sums=('b6ab63ab337f2f1424210c7b7a803c43d7e41cb5977ce2f278ffab36333387d32e4b52a449d4ee7945cd8f674f6398cdad4bdbc166d048add92583b3d9268541')
26 b2sums=('205981329ba6bd6384b07b1be8ff3789c1406ca16bb7b04a02139aa398c3c0a523644fe2a83b05332bc99807aebb59fd2ab24798a638cee41aa07c4c4ccfd012')
31 -DCMAKE_BUILD_TYPE=None
32 -DCMAKE_INSTALL_PREFIX=/usr
38 cmake "${cmake_options[@]}"
39 cmake --build build --verbose
43 ctest --test-dir build --output-on-failure
49 libid3tag libid3tag.so
54 DESTDIR="$pkgdir" cmake --install build
55 install -vDm 644 $_name-$pkgver/{CHANGELOG,README}.md -t "$pkgdir/usr/share/doc/$pkgname/"