archrelease: copy trunk to community-any
[ArchLinux/community.git] / qtdbusextended / trunk / PKGBUILD
blob3d6ac6a98bd46f2ced5921696ada9e2339bd6a12
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=qtdbusextended
4 pkgver=0.0.3
5 pkgrel=1
6 pkgdesc="Extended DBus for Qt"
7 arch=('x86_64')
8 url="https://github.com/nemomobile/qtdbusextended"
9 license=('LGPL')
10 depends=('qt5-base')
11 makedepends=('qt5-tools')
12 source=("https://github.com/nemomobile/qtdbusextended/archive/$pkgver/qtdbusextended-$pkgver.tar.gz")
13 sha512sums=('76d962a7f8c31fc46875095a51dca39c3fcea1d4f3a26ac3f451a6a3bd15f480231786ad8756d5d19c10a3cae594926d426ee0c7697d28183f328733243af3d6')
15 build() {
16   cd qtdbusextended-$pkgver
17   qmake-qt5
18   make
21 package() {
22   cd qtdbusextended-$pkgver
23   make INSTALL_ROOT="$pkgdir" install