1 # Maintainer : Felix Yan <felixonmars@archlinux.org>
2 # Contributor: speps <speps at aur dot archlinux dot org>
3 # Contributor: Arnau Sanchez <tokland {at} gmail {dot} com>
8 pkgdesc="A jquery-like library for python."
10 url="https://github.com/gawel/pyquery/"
12 depends=('python-lxml' 'python-cssselect')
13 optdepends=('python-webob: query wsgi app')
14 makedepends=('python-setuptools')
15 checkdepends=('python-requests' 'python-webob' 'python-pytest' 'python-webtest')
16 source=("https://github.com/gawel/pyquery/archive/$pkgver/$pkgname-$pkgver.tar.gz")
17 sha512sums=('0c44ca00ee30922e72aff23764d4a6a8ab9f4df684de77703b69b87af4b461ee2338ef5fb134dce280926e2575b976a1b86d16b1234e13fc450811e4874a34e9')
31 python setup.py install -O1 --root="$pkgdir"
32 install -Dm644 LICENSE.txt -t "$pkgdir"/usr/share/licenses/$pkgname/