OCaml 4.14.0 rebuild
[arch-packages.git] / xerces-c / trunk / PKGBUILD
blob19895c9c61291c2d90c0fcb12c7f36c1e8386e41
1 # Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
2 # Contributor: Sergej Pupykin <pupykin.s+arch@gmail.com>
3 # Contributor: Geoffroy Carrier <geoffroy@archlinux.org>
4 # Contributor: Roman Kyrylych <Roman.Kyrylych@gmail.com>
6 pkgname=xerces-c
7 pkgver=3.2.3
8 pkgrel=6
9 pkgdesc="A validating XML parser written in a portable subset of C++"
10 arch=('x86_64')
11 url="https://xerces.apache.org/xerces-c/"
12 license=('APACHE')
13 depends=('gcc-libs' 'curl' 'libnsl')
14 source=("https://apache.osuosl.org/xerces/c/3/sources/${pkgname}-${pkgver}.tar.gz")
15 md5sums=('a5fa4d920fce31c9ca3bfef241644494')
17 build() {
18   cd "${pkgname}-${pkgver}"
20   [[ "${CARCH}" = "i686" ]] && SSE2="--disable-sse2"
21   ./configure --prefix=/usr --sysconfdir=/etc ${SSE2}
22   make
25 package() {
26   cd "${pkgname}-${pkgver}"
27   make DESTDIR="${pkgdir}/" install