upgpkg: ocaml-integers 0.5.0-1
[arch-packages.git] / xfce4-cpufreq-plugin / repos / extra-x86_64 / PKGBUILD
blob6e23947ff6b43e51914e78de4261f24feb59a482
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: tobias <tobias funnychar archlinux.org>
5 pkgname=xfce4-cpufreq-plugin
6 pkgver=1.2.5
7 pkgrel=1
8 pkgdesc="CPU frequency plugin for the Xfce4 panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-cpufreq-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('f8bd728de2d33e7ab30c682716b1cac4776b9884ce48b03fd7c32c9b24b13498')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static \
27     --disable-debug
28   make
31 package() {
32   cd "$srcdir/$pkgname-$pkgver"
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: