archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libquvi-scripts / trunk / PKGBUILD
blob70a96ae13c671cd26cbc6bb06b64e7afc89504b6
1 # Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
3 pkgname=libquvi-scripts
4 pkgver=0.9.20131130
5 pkgrel=5
6 pkgdesc='Library for parsing video download links.'
7 arch=('any')
8 url='http://quvi.sourceforge.net/'
9 license=('AGPL3')
10 depends=('lua52-socket' 'lua52-bitop' 'lua52-expat' 'lua52-luajson')
11 source=("https://downloads.sourceforge.net/sourceforge/quvi/${pkgname}-${pkgver}.tar.xz"{,.sig})
12 sha512sums=('97de4cead30dc181da700cbf3a0ad66ee709fef17f449f75cd43e0376a4aa53c7b2174188130aaa34dcc7ddc578581111f3655cb10f4b0c92df2f75d32c72a02'
13             'SKIP')
14 validpgpkeys=('E220FCFF9EADBA326FD6B23BBF1D59CCAD00BE50')
16 build() {
17   cd "${pkgname}-${pkgver}"
18   ./configure --prefix=/usr --with-nsfw --with-geoblocked
19   make
22 package() {
23   cd "${pkgname}-${pkgver}"
24   make DESTDIR="${pkgdir}" install