archrelease: copy trunk to extra-x86_64
[arch-packages.git] / mypaint-brushes / trunk / PKGBUILD
blob931817ce6bbaa1966c8e46be59e5dfc2412d2ee5
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
2 # Contributor: vimacs <https://vimacs.lcpu.club>
4 pkgname=mypaint-brushes
5 pkgver=2.0.2
6 pkgrel=1
7 pkgdesc='Brushes used by MyPaint and other software using libmypaint'
8 url='https://github.com/mypaint/mypaint-brushes'
9 arch=('any')
10 license=('custom:CC0')
11 depends=('libmypaint')
12 source=(https://github.com/mypaint/mypaint-brushes/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz)
13 sha512sums=('89cecd9d78f4de84ada97a3e33fd67b86dfd259880da15c0ecbfad0fceb8c3b0e93790f3c0bff0cc375959bdf6921b01d1f3646e27c3f961715219a349017556')
15 prepare() {
16   cd ${pkgname}-${pkgver}
17   autoreconf -fiv
20 build() {
21   cd ${pkgname}-${pkgver}
22   ./configure --prefix=/usr
23   make
26 package() {
27   cd ${pkgname}-${pkgver}
28   make DESTDIR="${pkgdir}" install
29   install -Dm 644 COPYING -t "${pkgdir}/usr/share/licenses/${pkgname}"
32 # vim: ts=2 sw=2 et: