OCaml 4.14.0 rebuild
[arch-packages.git] / kaccounts-providers / kde-unstable / PKGBUILD
blob7daebb4adb34dabbd39ec16e0414956596ef30f2
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=kaccounts-providers
4 pkgver=22.07.90
5 pkgrel=1
6 pkgdesc='Small system to administer web accounts for the sites and services across the KDE desktop, including: Google, Facebook, Owncloud, IMAP, Jabber and others'
7 arch=(x86_64)
8 url='https://www.kde.org/'
9 license=(GPL)
10 depends=(kaccounts-integration)
11 makedepends=(extra-cmake-modules intltool)
12 source=(https://download.kde.org/unstable/release-service/$pkgver/src/$pkgname-$pkgver.tar.xz{,.sig})
13 sha256sums=('d58d4d74df21ba27c7ed334175ab882f47d25dc35b425352b6f4e0b0a1882e29'
14             'SKIP')
15 validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid <aacid@kde.org>
16               F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87  # Christoph Feck <cfeck@kde.org>
17               D81C0CB38EB725EF6691C385BB463350D6EF31EF) # Heiko Becker <heiko.becker@kde.org>
18 options=(debug)
20 build() {
21   cmake -B build -S $pkgname-$pkgver \
22     -DBUILD_TESTING=OFF
23   cmake --build build
26 package() {
27   DESTDIR="$pkgdir" cmake --install build