OCaml 4.14.0 rebuild
[arch-packages.git] / xfce4-notes-plugin / trunk / PKGBUILD
blobb0898e7fc0736f214f1df330a36f1a4e26cfb716
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Andreas Radke <andyrtr at archlinux.org>
3 # Contributor: Ben Mazer <contrasutra@myrealbox.com>
5 pkgname=xfce4-notes-plugin
6 pkgver=1.9.0
7 pkgrel=1
8 pkgdesc="Notes plugin for the Xfce panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-notes-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'hicolor-icon-theme')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('13f909c948b639f96de64cf793eb74cb1779589201d3933eff214ee8f35ab088')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static \
27     --disable-debug
28   make
31 package() {
32   cd $pkgname-$pkgver
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: