OCaml 4.14.0 rebuild
[arch-packages.git] / xorg-xedit / trunk / PKGBUILD
blob8ec4ae288b9ff17d65fca9c6ea39217c3fae8d60
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
3 pkgname=xorg-xedit
4 pkgver=1.2.3
5 pkgrel=1
6 pkgdesc="Simple text editor for X"
7 arch=('x86_64')
8 url="https://xorg.freedesktop.org/"
9 license=('custom')
10 depends=('libxaw' 'libxmu' 'libxt' 'libx11')
11 makedepends=('xorg-util-macros')
12 source=(https://xorg.freedesktop.org/archive/individual/app/xedit-${pkgver}.tar.xz{,.sig})
13 sha512sums=('1089c35ef961e53f74cc7d892960e1ee7f0da17529e3173e7f7764b0eb4ee94d1e068cb177d8502ca55c1dd6808962d4b1427e303adc7e6db80be8828557f45a'
14             'SKIP')
15 #validpgpkeys=('3BB639E56F861FA2E86505690FDD682D974CA72A') # "Matt Turner <mattst88@gmail.com>"
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # Alan Coopersmith <alan.coopersmith@oracle.com>
18 build() {
19   cd "xedit-${pkgver}"
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd "xedit-${pkgver}"
26   make DESTDIR="${pkgdir}" install
27   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"