OCaml 4.14.0 rebuild
[arch-packages.git] / xorg-xinput / repos / extra-x86_64 / PKGBUILD
blob8fc3c999c374252b203b54a92af3f3ae1528161d
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 pkgname=xorg-xinput
4 pkgver=1.6.3
5 pkgrel=3
6 pkgdesc="Small commandline tool to configure devices"
7 arch=(x86_64)
8 url="https://xorg.freedesktop.org/"
9 license=('custom')
10 depends=('libx11' 'libxi>=1.5.99.2' 'xorg-xrandr' 'libxinerama')
11 makedepends=('xorg-util-macros' 'xorgproto' 'libxfixes')
12 groups=('xorg-apps' 'xorg')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xinput-${pkgver}.tar.bz2{,.sig})
14 sha512sums=('cb2fef866ac5a71dbca3e23b4ecadaca38e65dc1b30f8bb024bad92486554fafc472706619a1af04c746a4f53ce6aea827d694b9f4f0c7d0d46bb1da81984076'
15             'SKIP')
16 validpgpkeys=('3C2C43D9447D5938EF4551EBE23B7E70B467F0BF') # "Peter Hutterer (Who-T) <office@who-t.net>"
18 build() {
19   cd xinput-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xinput-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
28   install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"