sbcl 2.1.11 rebuild
[arch-packages.git] / libusb-compat / trunk / PKGBUILD
blobc42c0e1caf5d55a53bd4b5fd85209d8131828fb4
1 # Maintainer:
2 # Contributor: Tom Gundersen <teg@jklm.no>
3 # Contributor: Tobias Powalowski <tpowa@archlinux.org>
4 # Contributor: arjan <arjan@archlinux.org>
6 pkgname=libusb-compat
7 pkgver=0.1.7
8 pkgrel=1
9 pkgdesc="Library to enable user space application programs to communicate with USB devices"
10 arch=('x86_64')
11 url="http://libusb.sourceforge.net/"
12 license=('LGPL')
13 depends=('libusb' 'sh')
14 source=("https://github.com/libusb/libusb-compat-0.1/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz")
15 sha256sums=('0679ce38aa02498c1eea9c13398a0d2356883d574632a59c1e25274ed4925cf8')
17 build() {
18   cd ${pkgname}-${pkgver}
19   ./configure --prefix=/usr --disable-static
20   make
23 package() {
24   cd ${pkgname}-${pkgver}
25   make DESTDIR="${pkgdir}" install