db-move: moved libdex from [staging] to [testing] (x86_64)
[arch-packages.git] / which / repos / core-x86_64 / PKGBUILD
blob7be16c8503a55e91ccbd62b3d08e4a85de27c9e5
1 # Maintainer: Sébastien Luttringer <seblu@archlinux.org>
2 # Contributor: Allan McRae <allan@archlinux.org>
3 # Contributor: Andreas Radke <andyrtr@archlinux.org>
5 pkgname=which
6 pkgver=2.21
7 pkgrel=6
8 pkgdesc='A utility to show the full path of commands'
9 arch=('x86_64')
10 url='https://savannah.gnu.org/projects/which/'
11 license=('GPL3')
12 depends=('glibc' 'bash')
13 # gpg key is using deprecated md5 algo, do not use
14 # check if a new one is issued in the next release
15 source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
16 sha256sums=('f4a245b94124b377d8b49646bf421f9155d36aa7614b6ebf83705d3ffc76eaad')
18 build() {
19   cd $pkgname-$pkgver
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd $pkgname-$pkgver
26   make DESTDIR="$pkgdir" install
29 # vim:set ts=2 sw=2 et: