archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libxau / trunk / PKGBUILD
blob2ec4676272d5f0826c4b1221c568d84785109305
1 # Maintainer: AndyRTR <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
3 # Contributor: Alexander Baldeck <alexander@archlinux.org>
5 pkgname=libxau
6 pkgver=1.0.10
7 pkgrel=1
8 pkgdesc="X11 authorisation library"
9 arch=('x86_64')
10 url="https://xorg.freedesktop.org/"
11 depends=('glibc')
12 makedepends=('xorgproto')
13 license=('custom')
14 source=(${url}/releases/individual/lib/libXau-${pkgver}.tar.xz{,.sig})
15 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
16 sha512sums=('e56a862a7bbccb108c9683eeb8b643d2587a121dd96982e1e7edc5bd0b676302d244bfaa750afc7fb2ad31df8b825095d779b6e2ab2c76f94e47095d90071ebb'
17             'SKIP')
19 build() {
20   cd libXau-${pkgver}
21   ./configure --prefix=/usr --sysconfdir=/etc
22   make
25 package() {
26   cd libXau-${pkgver}
27   make DESTDIR="${pkgdir}" install
29   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"