archrelease: copy trunk to extra-x86_64
[arch-packages.git] / unixodbc / trunk / PKGBUILD
blobf947bb6b9208d117d8e69d20d3fc8517a05b25f9
1 # Maintainer: AndyRTR <andyrtr@archlinux.org>
2 # Contributor: Judd Vinet <jvinet@zeroflux.org>
3 # Contributor: Tom Newsom <Jeepster@gmx.co.uk>
5 pkgname=unixodbc
6 pkgver=2.3.9
7 pkgrel=1
8 pkgdesc="ODBC is an open specification for providing application developers with a predictable API with which to access Data Sources"
9 arch=('x86_64')
10 license=('GPL2' 'LGPL2.1')
11 url="http://www.unixodbc.org/"
12 backup=('etc/odbc.ini' 'etc/odbcinst.ini')
13 depends=('readline' 'libltdl')
14 source=(ftp://ftp.unixodbc.org/pub/unixODBC/unixODBC-$pkgver.tar.gz)
15 sha256sums=('52833eac3d681c8b0c9a5a65f2ebd745b3a964f208fc748f977e44015a31b207')
17 build() {
18     cd unixODBC-${pkgver}
19     ./configure --prefix=/usr --sysconfdir=/etc
20     make
23 check() {
24     cd unixODBC-${pkgver}
25     make -k check
28 package() {
29     cd unixODBC-${pkgver}
30     make DESTDIR="${pkgdir}" install
31     touch "$pkgdir"/etc/{odbc,odbcinst}.ini