kmscube: new package
[buildroot-gz.git] / package / iostat / iostat.mk
blobd591c67dcb367d28d3fd799b2b3f2b1781aa89d7
1 ################################################################################
3 # iostat
5 ################################################################################
7 IOSTAT_VERSION = 2.2
8 IOSTAT_SITE = http://www.linuxinsight.com/files
9 IOSTAT_LICENSE = GPL
10 IOSTAT_LICENSE_FILES = LICENSE
12 define IOSTAT_BUILD_CMDS
13 $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS) \
14 CFLAGS="$(TARGET_CFLAGS) -DHZ=100"
15 endef
17 define IOSTAT_INSTALL_TARGET_CMDS
18 $(INSTALL) -D -m 0755 $(IOSTAT_DIR)/iostat $(TARGET_DIR)/usr/bin/iostat
19 endef
21 $(eval $(generic-package))