syslinux: install helper programs to the host
[buildroot-gz.git] / package / cppzmq / cppzmq.mk
blob5cbe424a1e4a004a5c7166da8c9402d8a6a0f79d
1 ################################################################################
3 # cppzmq
5 ################################################################################
7 CPPZMQ_VERSION = 235803740753312576495301ebf5b8ed76407173
8 CPPZMQ_SITE = git://github.com/zeromq/cppzmq.git
9 CPPZMQ_INSTALL_STAGING = YES
10 CPPZMQ_DEPENDENCIES = zeromq
11 CPPZMQ_LICENSE = MIT
12 CPPZMQ_LICENSE_FILES = LICENSE
14 define CPPZMQ_INSTALL_STAGING_CMDS
15 $(INSTALL) -m 0644 -D $(@D)/zmq.hpp $(STAGING_DIR)/usr/include/zmq.hpp
16 endef
18 $(eval $(generic-package))