board/csky: fixup gdb instructions in readme.txt
[buildroot-gz.git] / package / dmidecode / dmidecode.mk
blobcd30aa7df567c81ddc39554848ddd5c799288ab9
1 ################################################################################
3 # dmidecode
5 ################################################################################
7 DMIDECODE_VERSION = 3.0
8 DMIDECODE_SOURCE = dmidecode-$(DMIDECODE_VERSION).tar.xz
9 DMIDECODE_SITE = http://download.savannah.gnu.org/releases/dmidecode
10 DMIDECODE_LICENSE = GPLv2+
11 DMIDECODE_LICENSE_FILES = LICENSE
13 define DMIDECODE_BUILD_CMDS
14 $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
15 endef
17 define DMIDECODE_INSTALL_TARGET_CMDS
18 $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) prefix=/usr DESTDIR=$(TARGET_DIR) install
19 endef
21 $(eval $(generic-package))