configs: atmel: at91sam9260eknf: update defconfig
[buildroot-gz.git] / package / fis / fis.mk
blob876b127268cb18e6c03d051eb26982253ccb87f3
1 ################################################################################
3 # fis
5 ################################################################################
7 FIS_SITE = http://svn.chezphil.org/utils/trunk
8 FIS_SITE_METHOD = svn
9 FIS_VERSION = 2892
10 FIS_LICENSE = GPLv2+
11 FIS_LICENSE_FILES = fis.c
13 define FIS_BUILD_CMDS
14 $(TARGET_CC) $(TARGET_CFLAGS) -std=c99 -o $(@D)/fis \
15 $(@D)/fis.c $(@D)/crc.c $(TARGE_LDFLAGS)
16 endef
18 define FIS_INSTALL_TARGET_CMDS
19 $(INSTALL) -m 0755 -D $(@D)/fis $(TARGET_DIR)/sbin/fis
20 endef
22 $(eval $(generic-package))