1 # Copyright 2020-2023 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
10 if [[ ${PV} == *9999 ]]; then
12 EGIT_REPO_URI
="https://github.com/qjfoidnh/${MY_PN}.git"
17 SRC_URI
="https://github.com/qjfoidnh/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz
18 https://github.com/liangyongxiang/gentoo-go-deps/releases/download/${P}/${P}-deps.tar.xz"
19 KEYWORDS
="~amd64 ~x86"
20 S
="${WORKDIR}/${MY_PN}-${PV}"
23 DESCRIPTION
="The terminal utility for Baidu Network Disk (Golang Version)."
24 HOMEPAGE
="https://github.com/qjfoidnh/BaiduPCS-Go"
31 ego build
-o bin
/${PN} -trimpath