1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
6 inherit versionator autotools
8 MY_P
=${PN}-$
(replace_version_separator
3 '~')
10 DESCRIPTION
="A light and easy to use libvte based X Terminal Emulator"
11 HOMEPAGE
="http://lilyterm.luna.com.tw"
12 SRC_URI
="${HOMEPAGE}/file/${MY_P}.tar.gz"
16 KEYWORDS
="~x86 ~amd64"
18 RDEPEND
=">=x11-libs/gtk+-2.10
30 sed -e '/examplesdir/s/\$(PACKAGE)/&-\${PV}/' \
31 -i data
/Makefile.am || die
"sed failed"
33 .
/autogen.sh || die
"autogen.sh failed with exit code $?"
37 emake DESTDIR
="${D}" install || die
"emake install failed."
38 dodoc AUTHORS ChangeLog README TODO || die
"dodoc failed"