1 Index: new/include/net/net.h
2 ===================================================================
3 --- new.orig/include/net/net.h 2014-11-20 06:45:06.000000000 +0100
4 +++ new/include/net/net.h 2014-11-20 06:47:47.000000000 +0100
6 int net_hub_id_for_client(NetClientState *nc, int *id);
7 NetClientState *net_hub_port_find(int hub_id);
9 -#define DEFAULT_NETWORK_SCRIPT "/etc/qemu-ifup"
10 -#define DEFAULT_NETWORK_DOWN_SCRIPT "/etc/qemu-ifdown"
11 +#define DEFAULT_NETWORK_SCRIPT "/etc/kvm/kvm-ifup"
12 +#define DEFAULT_NETWORK_DOWN_SCRIPT "/etc/kvm/kvm-ifdown"
14 #define DEFAULT_BRIDGE_HELPER CONFIG_QEMU_HELPERDIR "/qemu-bridge-helper"
15 #define DEFAULT_BRIDGE_INTERFACE "br0"