Release 1.24.0 -- Application Sharing II
[siplcs.git] / contrib / rpm / pidgin-sipe.spec
blob599858c5ddd22d89ac2a0a5957a1d1d6d3e668c7
2 # Example SPEC file to generate a RPM for pidgin-sipe.
3 # It should work out-of-the-box for any current Fedora or RHEL release.
5 %if 0%{?_with_git:1}
6 #------------------------------- BUILD FROM GIT -------------------------------
7 # Add "--with git" to the rpmbuild command line to build from git
9 # Instructions how to access the repository: http://sipe.sourceforge.net/git/
11 # Run "./git-snapshot.sh ." in your local repository.
12 # Then update the following line from the generated archive name
13 %define git 20180827git1297745c
14 # Increment when you generate several RPMs on the same day...
15 %define gitcount 0
16 #------------------------------- BUILD FROM GIT -------------------------------
17 %endif
19 %define purple_plugin purple-sipe
20 %define telepathy_plugin telepathy-sipe
21 %define common_files sipe-common
22 %define empathy_files empathy-sipe
23 %define ktp_files ktp-accounts-kcm-sipe
24 %define pkg_group Applications/Communications
26 Name: pidgin-sipe
27 Summary: Pidgin protocol plugin to connect to MS Office Communicator
28 Version: 1.24.0
29 %if 0%{?_with_git:1}
30 Release: %{gitcount}.%{git}%{?dist}
31 Source0: %{name}-%{git}.tar.bz2
32 # git package overrides official released package
33 Epoch: 1
34 %else
35 Release: 1%{?dist}
36 Source0: https://downloads.sourceforge.net/project/sipe/sipe/%{name}-%{version}/%{name}-%{version}.tar.bz2
37 %endif
38 Group: %{pkg_group}
39 License: GPLv2+
40 URL: http://sipe.sourceforge.net/
42 BuildRequires: pkgconfig(dbus-1)
43 BuildRequires: pkgconfig(glib-2.0) >= 2.18.0
44 BuildRequires: pkgconfig(gmodule-2.0) >= 2.18.0
45 BuildRequires: pkgconfig(libxml-2.0)
46 BuildRequires: pkgconfig(nss)
47 BuildRequires: pkgconfig(purple) >= 2.7.0
48 %if 0%{?_with_git:1}
49 BuildRequires: autoconf
50 BuildRequires: automake
51 %endif
52 BuildRequires: appstream
53 BuildRequires: gcc
54 BuildRequires: gettext
55 BuildRequires: intltool
56 BuildRequires: libtool
57 # Use "--without vv" to disable Voice & Video features
58 %if !0%{?_without_vv:1}
59 BuildRequires: pkgconfig(purple) >= 2.8.0
60 BuildRequires: pkgconfig(farstream-0.2)
61 BuildRequires: pkgconfig(freerdp-shadow2)
62 BuildRequires: pkgconfig(gio-2.0)
63 BuildRequires: pkgconfig(gstreamer-1.0)
64 BuildRequires: pkgconfig(gstreamer-rtp-1.0)
65 BuildRequires: pkgconfig(nice) >= 0.1.0
66 %endif
67 # Use "--without telepathy" to disable telepathy
68 %if !0%{?_without_telepathy:1}
69 BuildRequires: gmime-devel
70 BuildRequires: pkgconfig(dbus-glib-1)
71 BuildRequires: pkgconfig(gio-2.0) >= 2.32.0
72 BuildRequires: pkgconfig(glib-2.0) >= 2.32.0
73 BuildRequires: pkgconfig(gobject-2.0)
74 BuildRequires: pkgconfig(telepathy-glib) >= 0.18.0
75 %endif
77 # Configurable components
78 # Use "--without kerberos" to disable krb5
79 %if !0%{?_without_kerberos:1}
80 BuildRequires: pkgconfig(krb5)
81 %if 0%{?fedora} || 0%{?rhel} >= 7
82 BuildRequires: gssntlmssp-devel >= 0.5.0
83 %define requires_gssntlmssp 1
84 %endif
85 %endif
87 Requires: %{purple_plugin} = %{?epoch:%{epoch}:}%{version}-%{release}
90 %description
91 A third-party plugin for the Pidgin multi-protocol instant messenger.
92 It implements the extended version of SIP/SIMPLE used by various products:
94 * Skype for Business
95 * Microsoft Office 365
96 * Microsoft Business Productivity Online Suite (BPOS)
97 * Microsoft Lync Server
98 * Microsoft Office Communications Server (OCS 2007/2007 R2)
99 * Microsoft Live Communications Server (LCS 2003/2005)
101 With this plugin you should be able to replace your Microsoft Office
102 Communicator client with Pidgin.
104 This package provides the icon set for Pidgin.
107 %package -n %{purple_plugin}
108 Summary: Libpurple protocol plugin to connect to MS Office Communicator
109 Group: %{pkg_group}
110 License: GPLv2+
111 Requires: %{common_files} = %{?epoch:%{epoch}:}%{version}-%{release}
113 %if 0%{?requires_gssntlmssp}
114 Requires: gssntlmssp >= 0.5.0
115 %endif
117 %description -n %{purple_plugin}
118 A third-party plugin for the Pidgin multi-protocol instant messenger.
119 It implements the extended version of SIP/SIMPLE used by various products:
121 * Skype for Business
122 * Microsoft Office 365
123 * Microsoft Business Productivity Online Suite (BPOS)
124 * Microsoft Lync Server
125 * Microsoft Office Communications Server (OCS 2007/2007 R2)
126 * Microsoft Live Communications Server (LCS 2003/2005)
128 This package provides the protocol plugin for libpurple clients.
131 %if !0%{?_without_telepathy:1}
132 %package -n %{empathy_files}
133 Summary: Telepathy connection manager to connect to MS Office Communicator
134 Group: %{pkg_group}
135 License: GPLv2+
136 Requires: %{telepathy_plugin} = %{?epoch:%{epoch}:}%{version}-%{release}
138 %description -n %{empathy_files}
139 A Telepathy connection manager that implements the extended version of
140 SIP/SIMPLE used by various products:
142 * Skype for Business
143 * Microsoft Office 365
144 * Microsoft Business Productivity Online Suite (BPOS)
145 * Microsoft Lync Server
146 * Microsoft Office Communications Server (OCS 2007/2007 R2)
147 * Microsoft Live Communications Server (LCS 2003/2005)
149 This package provides the icon set for Empathy.
152 %package -n %{ktp_files}
153 Summary: Telepathy connection manager to connect to MS Office Communicator
154 Group: %{pkg_group}
155 License: GPLv2+
156 Requires: %{telepathy_plugin} = %{?epoch:%{epoch}:}%{version}-%{release}
158 %description -n %{ktp_files}
159 A Telepathy connection manager that implements the extended version of
160 SIP/SIMPLE used by various products:
162 * Skype for Business
163 * Microsoft Office 365
164 * Microsoft Business Productivity Online Suite (BPOS)
165 * Microsoft Lync Server
166 * Microsoft Office Communications Server (OCS 2007/2007 R2)
167 * Microsoft Live Communications Server (LCS 2003/2005)
169 This package provides the profile for KTP account manager.
172 %package -n %{telepathy_plugin}
173 Summary: Telepathy connection manager to connect to MS Office Communicator
174 Group: %{pkg_group}
175 License: GPLv2+
176 Requires: %{common_files} = %{?epoch:%{epoch}:}%{version}-%{release}
178 %if 0%{?requires_gssntlmssp}
179 Requires: gssntlmssp >= 0.5.0
180 %endif
182 %description -n %{telepathy_plugin}
183 A Telepathy connection manager that implements the extended version of
184 SIP/SIMPLE used by various products:
186 * Skype for Business
187 * Microsoft Office 365
188 * Microsoft Business Productivity Online Suite (BPOS)
189 * Microsoft Lync Server
190 * Microsoft Office Communications Server (OCS 2007/2007 R2)
191 * Microsoft Live Communications Server (LCS 2003/2005)
193 This package provides the protocol support for Telepathy clients.
194 %endif
197 %package -n %{common_files}
198 Summary: Common files for SIPE protocol plugins
199 Group: %{pkg_group}
200 License: GPLv2+
201 BuildArch: noarch
203 %description -n %{common_files}
204 This package provides common files for the SIPE protocol plugins:
206 * Localisation
209 %prep
210 %if 0%{?_with_git:1}
211 %setup -q -n %{name}-%{git}
212 %else
213 %setup -q
214 %endif
217 %build
218 %if 0%{?_with_git:1}
219 ./autogen.sh
220 %endif
221 %configure \
222 %if 0%{?_without_vv:1}
223 --without-vv \
224 %endif
225 %if !0%{?_without_kerberos:1}
226 --with-krb5 \
227 %endif
228 --enable-purple \
229 %if !0%{?_without_telepathy:1}
230 --enable-telepathy
231 %else
232 --disable-telepathy
233 %endif
234 make %{?_smp_mflags}
237 %install
238 %make_install
239 find %{buildroot} -type f -name "*.la" -delete -print
240 # Pidgin doesn't have 24 or 32 pixel icons
241 rm -f \
242 %{buildroot}%{_datadir}/pixmaps/pidgin/protocols/24/sipe.png \
243 %{buildroot}%{_datadir}/pixmaps/pidgin/protocols/32/sipe.png
244 %find_lang %{name}
247 %check
248 make %{?_smp_mflags} check
251 %files -n %{purple_plugin}
252 %defattr(-,root,root,-)
253 %doc AUTHORS ChangeLog COPYING NEWS README TODO
254 %{_libdir}/purple-2/libsipe.so
257 %if !0%{?_without_telepathy:1}
258 %files -n %{empathy_files}
259 %defattr(-,root,root,-)
260 %{_datadir}/empathy/icons/hicolor/*/apps/im-sipe.png
261 %{_datadir}/empathy/icons/hicolor/*/apps/im-sipe.svg
264 %files -n %{ktp_files}
265 %defattr(-,root,root,-)
266 %doc AUTHORS COPYING
267 %{_datadir}/telepathy/profiles/sipe.profile
270 %files -n %{telepathy_plugin}
271 %defattr(-,root,root,-)
272 %doc AUTHORS ChangeLog COPYING NEWS README TODO
273 %{_datadir}/dbus-1/services/*.sipe.service
274 %{_libexecdir}/telepathy-sipe
275 %endif
278 %files -n %{common_files} -f %{name}.lang
279 %defattr(-,root,root,-)
282 %files
283 %defattr(-,root,root,-)
284 %{_datadir}/metainfo/%{name}.metainfo.xml
285 %{_datadir}/pixmaps/pidgin/protocols/*/sipe.png
286 %{_datadir}/pixmaps/pidgin/protocols/*/sipe.svg
289 %changelog
290 * Sat Nov 10 2018 J. D. User <jduser@noreply.com> 1.24.0
291 - update to 1.24.0
293 * Mon Aug 27 2018 J. D. User <jduser@noreply.com> 1.23.3-*git*
294 - add BR freerdp-shadow2
296 * Mon Aug 20 2018 J. D. User <jduser@noreply.com> 1.23.3
297 - update to 1.23.3
299 * Sat Mar 10 2018 J. D. User <jduser@noreply.com> 1.23.2
300 - update to 1.23.2
302 * Sun Feb 25 2018 J. D. User <jduser@noreply.com> 1.23.1
303 - update to 1.23.1
305 * Sun Feb 18 2018 J. D. User <jduser@noreply.com> 1.23.0-*git*
306 - remove obsolete clean section
308 * Sun Feb 18 2018 J. D. User <jduser@noreply.com> 1.23.0-*git*
309 - change source URL to https://
311 * Sun Feb 18 2018 J. D. User <jduser@noreply.com> 1.23.0-*git*
312 - add BR gcc
314 * Mon Nov 06 2017 J. D. User <jduser@noreply.com> 1.23.0-*git*
315 - add BR appstream
317 * Sun Nov 05 2017 J. D. User <jduser@noreply.com> 1.23.0-*git*
318 - add support for new AppStream metadata file location
320 * Sat Oct 28 2017 J. D. User <jduser@noreply.com> 1.23.0
321 - update to 1.23.0
322 - raise BR glib-2.0 >= 2.18.0
323 - raise BR purple >= 2.7.0
325 * Fri Aug 11 2017 J. D. User <jduser@noreply.com> 1.22.1-*git*
326 - add BR dbus-1
328 * Sun Jun 11 2017 J. D. User <jduser@noreply.com> 1.22.1
329 - update to 1.22.1
331 * Wed Feb 01 2017 J. D. User <jduser@noreply.com> 1.22.0
332 - update to 1.22.0
334 * Sun Dec 18 2016 J. D. User <jduser@noreply.com> 1.21.1-*git*
335 - add BR gio-2.0
337 * Wed Jun 15 2016 J. D. User <jduser@noreply.com> 1.21.1-*git*
338 - add BR farstream-0.2
340 * Sat May 28 2016 J. D. User <jduser@noreply.com> 1.21.1
341 - update to 1.21.1
343 * Sat Apr 23 2016 J. D. User <jduser@noreply.com> 1.21.0
344 - update to 1.21.0
346 * Tue Apr 05 2016 J. D. User <jduser@noreply.com> 1.20.1-*git*
347 - align with Fedora SPEC file
349 * Fri Jan 01 2016 J. D. User <jduser@noreply.com> 1.20.1-*git*
350 - add AppStream metadata file
352 * Sun Nov 08 2015 J. D. User <jduser@noreply.com> 1.20.1-*git*
353 - add dependency on pkgconfig(gstreamer-1.0) for F22+
355 * Sat Oct 24 2015 J. D. User <jduser@noreply.com> 1.20.1
356 - update to 1.20.1
358 * Thu Sep 03 2015 J. D. User <jduser@noreply.com> 1.20.0-*git*
359 - we also support "Skype for Business"
361 * Sat Aug 29 2015 J. D. User <jduser@noreply.com> 1.20.0
362 - update to 1.20.0
364 * Sat Apr 04 2015 J. D. User <jduser@noreply.com> 1.19.1
365 - update to 1.19.1
367 * Sat Feb 07 2015 J. D. User <jduser@noreply.com> 1.19.0
368 - update to 1.19.0
370 * Tue Jan 06 2015 J. D. User <jduser@noreply.com> 1.18.5-*git*
371 - add dependency on gssntlmssp(-devel) >= 0.5.0 for F21+
372 - enable Voice & Video features by default
373 - move dependency on libnice-gstreamer to correct packages
375 * Mon Dec 29 2014 J. D. User <jduser@noreply.com> 1.18.5
376 - update to 1.18.5
378 * Sat Oct 18 2014 J. D. User <jduser@noreply.com> 1.18.4
379 - update to 1.18.4
381 * Sat Aug 16 2014 J. D. User <jduser@noreply.com> 1.18.3
382 - update to 1.18.3
384 * Sat Jun 07 2014 J. D. User <jduser@noreply.com> 1.18.2
385 - update to 1.18.2
387 * Sat Apr 12 2014 J. D. User <jduser@noreply.com> 1.18.1
388 - update to 1.18.1
390 * Sat Mar 08 2014 J. D. User <jduser@noreply.com> 1.18.0-*git*
391 - New Fedora packaging guidelines suggest to use pkgconfig() for BRs
393 * Tue Mar 04 2014 J. D. User <jduser@noreply.com> 1.18.0-*git*
394 - F20+ require libnice-gstreamer for correct operation
396 * Sat Jan 11 2014 J. D. User <jduser@noreply.com> 1.18.0
397 - update to 1.18.0
399 * Wed Dec 11 2013 J. D. User <jduser@noreply.com> 1.17.3
400 - update to 1.17.3
402 * Sat Nov 30 2013 J. D. User <jduser@noreply.com> 1.17.2
403 - update to 1.17.2
405 * Sat Nov 16 2013 J. D. User <jduser@noreply.com> 1.17.1
406 - update to 1.17.1
408 * Sat Sep 21 2013 J. D. User <jduser@noreply.com> 1.17.0
409 - update to 1.17.0
411 * Sat Jul 13 2013 J. D. User <jduser@noreply.com> 1.16.1
412 - update to 1.16.1
414 * Fri Jun 14 2013 J. D. User <jduser@noreply.com> 1.16.0
415 - update to 1.16.0
417 * Thu May 16 2013 J. D. User <jduser@noreply.com> 1.15.1-*git*
418 - BR glib-2.0 >= 2.28.0 no longer required for Voice & Video features
420 * Sun Apr 07 2013 J. D. User <jduser@noreply.com> 1.15.1
421 - update to 1.15.1
423 * Fri Mar 29 2013 J. D. User <jduser@noreply.com> 1.15.0-*git*
424 - update package description texts
426 * Sat Mar 09 2013 J. D. User <jduser@noreply.com> 1.15.0
427 - update to 1.15.0
429 * Wed Dec 26 2012 J. D. User <jduser@noreply.com> 1.14.1
430 - update to 1.14.1
432 * Sun Dec 16 2012 J. D. User <jduser@noreply.com> 1.14.0
433 - update to 1.14.0
435 * Sun Sep 09 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
436 - BR telepathy-glib-devel >= 0.18.0
438 * Wed Sep 05 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
439 - BR telepathy-glib-devel >= 0.14.0
441 * Mon Aug 27 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
442 - add ktp-accounts-kcm-sipe package
444 * Sun Aug 26 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
445 - telepathy now requires glib-2.0 >= 2.22.0
446 - use "--without telepathy" to disable telepathy packages
448 * Fri Aug 24 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
449 - add empathy-sipe package
451 * Wed Aug 22 2012 J. D. User <jduser@noreply.com> 1.13.3-*git*
452 - add telepathy-sipe & sipe-common packages
454 * Sun Aug 19 2012 J. D. User <jduser@noreply.com> 1.13.3
455 - update to 1.13.3
457 * Sun Jun 10 2012 J. D. User <jduser@noreply.com> 1.13.2
458 - update to 1.13.2
460 * Mon Apr 09 2012 J. D. User <jduser@noreply.com> 1.13.1
461 - update to 1.13.1
463 * Wed Mar 14 2012 J. D. User <jduser@noreply.com> 1.13.0
464 - update to 1.13.0
466 * Mon Dec 12 2011 J. D. User <jduser@noreply.com> 1.12.0-*git*
467 - we do support Microsoft Lync Server 2010 now.
469 * Tue Dec 06 2011 J. D. User <jduser@noreply.com> 1.12.0-*git*
470 - update GPL2 license name
472 * Sat Nov 12 2011 J. D. User <jduser@noreply.com> 1.12.0-*git*
473 - add BR gmime-devel
475 * Mon Oct 31 2011 J. D. User <jduser@noreply.com> 1.12.0-*git*
476 - add BR nss-devel
478 * Mon Aug 29 2011 J. D. User <jduser@noreply.com> 1.12.0
479 - update to 1.12.0
481 * Wed Jun 22 2011 J. D. User <jduser@noreply.com> 1.11.2-*git*
482 - add "--with vv" option to enable Voice & Video features
484 * Tue Nov 02 2010 J. D. User <jduser@noreply.com> 1.11.2
485 - update to 1.11.2
487 * Sun Oct 24 2010 J. D. User <jduser@noreply.com> 1.11.1
488 - update to 1.11.1
490 * Mon Oct 04 2010 J. D. User <jduser@noreply.com> 1.11.0
491 - update to 1.11.0
493 * Thu Sep 02 2010 J. D. User <jduser@noreply.com> 1.10.1-*git*
494 - add (commented out) BR libnice-devel
496 * Sun Jun 27 2010 J. D. User <jduser@noreply.com> 1.10.1
497 - update to 1.10.1
499 * Mon Apr 12 2010 J. D. User <jduser@noreply.com> 1.10.0-*git*
500 - add (commented out) BR nss-devel
502 * Sun Apr 04 2010 J. D. User <jduser@noreply.com> 1.10.0
503 - update to 1.10.0
505 * Sun Mar 28 2010 J. D. User <jduser@noreply.com> 1.9.1-*git*
506 - changed --with/--without options to --enable/--disable
508 * Sun Mar 28 2010 J. D. User <jduser@noreply.com> 1.9.1-*git*
509 - removed --with-krb5 configure option as it is autodetected now
511 * Tue Mar 23 2010 J. D. User <jduser@noreply.com> 1.9.1-*git*
512 - add SVG icon
514 * Sat Mar 20 2010 J. D. User <jduser@noreply.com> 1.9.1-*git*
515 - add BR glib2-devel >= 2.12.0
517 * Wed Mar 17 2010 J. D. User <jduser@noreply.com> 1.9.1-*git*
518 - add tests to build
520 * Tue Mar 16 2010 J. D. User <jduser@noreply.com> 1.9.1
521 - update to 1.9.1
523 * Thu Mar 11 2010 J. D. User <jduser@noreply.com> 1.9.0-*git*
524 - add BR libxml2-devel
526 * Wed Mar 10 2010 J. D. User <jduser@noreply.com> 1.9.0
527 - update to 1.9.0
529 * Mon Mar 08 2010 J. D. User <jduser@noreply.com> 1.8.1-*git*
530 - increased libpurple build requisite to >= 2.4.0
532 * Sun Mar 07 2010 J. D. User <jduser@noreply.com> 1.8.1-*git*
533 - sync with RPM SPEC from contrib/OBS
535 * Sat Mar 06 2010 J. D. User <jduser@noreply.com> 1.8.1-*git*
536 - update package summary & description
538 * Tue Feb 16 2010 J. D. User <jduser@noreply.com> 1.8.1
539 - update to 1.8.1
541 * Sun Feb 07 2010 J. D. User <jduser@noreply.com> 1.8.0
542 - update to 1.8.0
544 * Thu Jan 14 2010 J. D. User <jduser@noreply.com> 1.7.1-*git*
545 - autogen.sh no longer runs configure
547 * Tue Dec 29 2009 J. D. User <jduser@noreply.com> 1.7.1-*git*
548 - add configure parameters for purple and telepathy
550 * Sat Dec 12 2009 J. D. User <jduser@noreply.com> 1.7.1-*git*
551 - add Epoch: for git packages to avoid update clash with official packages
553 * Thu Nov 19 2009 J. D. User <jduser@noreply.com> 1.7.1
554 - update to 1.7.1
556 * Wed Oct 28 2009 J. D. User <jduser@noreply.com> 1.7.0-*git*
557 - add missing Group: to purple-sipe
559 * Mon Oct 19 2009 J. D. User <jduser@noreply.com> 1.7.0
560 - update to 1.7.0
562 * Sun Oct 11 2009 J. D. User <jduser@noreply.com> 1.6.3-*git*
563 - move non-Pidgin files to new sub-package purple-sipe
565 * Sun Oct 11 2009 J. D. User <jduser@noreply.com> 1.6.3-*git*
566 - remove directory for emoticon theme icons
568 * Sun Oct 11 2009 J. D. User <jduser@noreply.com> 1.6.3-*git*
569 - libpurple protocol plugins are located under %%{_libdir}/purple-2
571 * Mon Sep 28 2009 J. D. User <jduser@noreply.com> 1.6.3-*git*
572 - added directory for emoticon theme icons
574 * Wed Sep 09 2009 J. D. User <jduser@noreply.com> 1.6.3
575 - update to 1.6.3
577 * Fri Aug 28 2009 J. D. User <jduser@noreply.com> 1.6.2-*git*
578 - reduce libpurple-devel requirement to >= 2.3.1
580 * Mon Aug 24 2009 J. D. User <jduser@noreply.com> 1.6.2
581 - update to 1.6.2
583 * Fri Aug 21 2009 J. D. User <jduser@noreply.com> 1.6.1-*git*
584 - reduce libpurple-devel requirement to >= 2.4.1
586 * Mon Aug 17 2009 J. D. User <jduser@noreply.com> 1.6.1-*git*
587 - com_err.h only required for kerberos
589 * Tue Aug 11 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
590 - require libpurple-devel >= 2.5.0
592 * Sun Aug 09 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
593 - refactor configure parameters
594 - make kerberos configurable
595 - don't hard code prefix for git builds
597 * Sun Aug 09 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
598 - removed unnecessary zlib-devel
600 * Sat Aug 08 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
601 - fix prefix for git builds
603 * Sat Aug 01 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
604 - append -Wno-unused-parameter for GCC <4.4 compilation errors
606 * Thu Jul 30 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
607 - remove duplicate GPL2
609 * Thu Jul 30 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
610 - use "--with git" to build from git
611 - corrected download URL for release archive
612 - add missing BR gettext-devel
614 * Wed Jul 29 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
615 - use default rpmbuild CFLAGS also for git builds
616 - merge with SPEC files created by mricon & jberanek
618 * Tue Jul 28 2009 J. D. User <jduser@noreply.com> 1.6.0-*git*
619 - initial RPM SPEC example generated