Adding debian version 3.35-1.
[syslinux-debian/hramrach.git] / debian / patches / 01-flags.dpatch
blobef501308163d1a3d8b32b01c68aaa1e5fc08cfa4
1 #!/bin/sh /usr/share/dpatch/dpatch-run
2 ## 01-flags.dpatch
4 @DPATCH@
6 diff -Naur syslinux-3.35.orig/win32/Makefile syslinux-3.35/win32/Makefile
7 --- syslinux-3.35.orig/win32/Makefile 2007-01-29 01:56:21.000000000 +0000
8 +++ syslinux-3.35/win32/Makefile 2007-02-04 15:57:09.000000000 +0000
9 @@ -31,9 +31,9 @@
10 WINAR = ar
11 WINRANLIB = ranlib
12 else
13 -WINCC = mingw-gcc
14 -WINAR = mingw-ar
15 -WINRANLIB = mingw-ranlib
16 +WINCC = i586-mingw32msvc-gcc
17 +WINAR = i586-mingw32msvc-ar
18 +WINRANLIB = i586-mingw32msvc-ranlib
19 endif
21 WINCFLAGS = -W -Wall -Wno-sign-compare -Os -fomit-frame-pointer -D_FILE_OFFSET_BITS=64