1 1 stdcall @
(str ptr
) SHLWAPI_1
2 2 stdcall @
(wstr ptr
) SHLWAPI_2
3 3 stdcall @
(str long
) SHLWAPI_3
4 4 stdcall @
(wstr long
) SHLWAPI_4
5 5 stdcall @
(str ptr long
) SHLWAPI_5
6 6 stdcall @
(wstr ptr long
) SHLWAPI_6
7 7 stdcall @
(long long ptr
) SHLWAPI_7
8 8 stdcall @
(long long
) SHLWAPI_8
9 9 stdcall @
(ptr
) SHLWAPI_9
10 10 stdcall @
(long long
) SHLWAPI_10
11 11 stdcall @
(long long long long long
) SHLWAPI_11
12 12 stdcall @
(ptr long
) SHLWAPI_12
13 13 stdcall @
(ptr ptr
) SHLWAPI_13
14 14 stdcall @
(ptr ptr
) SHLWAPI_14
15 15 stdcall @
(ptr ptr
) SHLWAPI_15
16 16 stdcall SHCreateThread
(ptr ptr long ptr
)
17 17 stdcall @
(ptr ptr
) SHLWAPI_17
18 18 stdcall @
(ptr ptr
) SHLWAPI_18
19 19 stdcall @
(ptr
) SHLWAPI_19
20 20 stdcall @
(ptr ptr
) SHLWAPI_20
21 21 stdcall @
(ptr long
) SHLWAPI_21
22 22 stdcall @
(ptr long
) SHLWAPI_22
23 23 stdcall @
(ptr ptr long
) SHLWAPI_23
24 24 stdcall @
(ptr ptr long
) SHLWAPI_24
25 25 stdcall @
(long
) SHLWAPI_25
26 26 stdcall @
(long
) SHLWAPI_26
27 27 stdcall @
(long
) SHLWAPI_27
28 28 stdcall @
(long
) SHLWAPI_28
29 29 stdcall @
(long
) SHLWAPI_29
30 30 stdcall @
(long
) SHLWAPI_30
31 31 stdcall @
(long
) SHLWAPI_31
32 32 stdcall @
(ptr
) SHLWAPI_32
33 33 stdcall @
(long
) SHLWAPI_33
34 34 stdcall @
(long
) SHLWAPI_34
35 35 stdcall @
(ptr long ptr
) SHLWAPI_35
36 36 stdcall @
(long long long wstr
) SHLWAPI_36
37 37 stdcall @
(ptr long long long long
) user32.CallWindowProcW
38 38 stdcall @
(wstr
) user32.CharLowerW
39 39 stdcall @
(wstr long
) user32.CharLowerBuffW
40 40 stdcall @
(wstr
) user32.CharNextW
41 41 stdcall @
(wstr wstr
) user32.CharPrevW
43 43 stdcall @
(wstr
) user32.CharUpperW
44 44 stdcall @
(wstr long
) user32.CharUpperBuffW
45 45 stdcall @
(long long wstr long wstr long
) kernel32.CompareStringW
46 46 stdcall @
(long ptr long
) user32.CopyAcceleratorTableW
47 47 stdcall @
(ptr long
) user32.CreateAcceleratorTableW
48 48 stdcall @
(wstr wstr wstr ptr
) gdi32.CreateDCW
49 49 stdcall @
(long ptr long ptr long
) user32.CreateDialogParamA
50 50 stdcall @
(wstr ptr
) kernel32.CreateDirectoryW
51 51 stdcall @
(ptr long long wstr
) kernel32.CreateEventW
52 52 stdcall @
(wstr long long ptr long long long
) kernel32.CreateFileW
53 53 stdcall @
(ptr
) gdi32.CreateFontIndirectW
54 54 stdcall @
(wstr wstr wstr ptr
) gdi32.CreateICW
55 55 stdcall @
(long wstr wstr long long long long long long long long ptr
) user32.CreateWindowExW
56 56 stdcall @
(long long long long
) user32.DefWindowProcW
57 57 stdcall @
(wstr
) kernel32.DeleteFileW
60 60 stdcall @
(ptr
) user32.DispatchMessageW
61 61 stdcall @
(long wstr long ptr long
) user32.DrawTextW
62 62 stdcall @
(long wstr ptr long
) gdi32.EnumFontFamiliesW
63 63 stdcall @
(long ptr ptr long long
) gdi32.EnumFontFamiliesExW
64 64 stdcall @
(long wstr ptr long
) kernel32.EnumResourceNamesW
65 65 stdcall @
(wstr ptr
) kernel32.FindFirstFileW
66 66 stdcall @
(long wstr wstr
) kernel32.FindResourceW
67 67 stdcall @
(wstr wstr
) user32.FindWindowW
68 68 stdcall @
(long ptr long long ptr long ptr
) kernel32.FormatMessageW
69 69 stdcall @
(long wstr ptr
) user32.GetClassInfoW
70 70 stdcall @
(long long
) user32.GetClassLongW
71 71 stdcall @
(long ptr long
) user32.GetClassNameW
72 72 stdcall @
(long ptr long
) user32.GetClipboardFormatNameW
73 73 stdcall @
(long ptr
) kernel32.GetCurrentDirectoryW
74 74 stdcall @
(long long wstr long
) SHLWAPI_74
75 75 stdcall @
(wstr
) kernel32.GetFileAttributesW
76 76 stdcall @
(wstr long ptr ptr
) kernel32.GetFullPathNameW
77 77 stdcall @
(long long ptr long
) kernel32.GetLocaleInfoW
78 78 stdcall @
(long long ptr long long
) user32.GetMenuStringW
79 79 stdcall @
(ptr long long long
) user32.GetMessageW
80 80 stdcall @
(long ptr long
) kernel32.GetModuleFileNameW
81 81 stdcall @
(ptr long
) kernel32.GetSystemDirectoryW
82 82 stdcall @
(wstr wstr wstr long ptr ptr
) kernel32.SearchPathW
83 83 stdcall @
(wstr
) kernel32.GetModuleHandleW
84 84 stdcall @
(long long ptr
) gdi32.GetObjectW
85 85 stdcall @
(wstr wstr long wstr
) kernel32.GetPrivateProfileIntW
86 86 stdcall @
(wstr wstr wstr ptr long
) kernel32.GetProfileStringW
87 87 stdcall @
(long wstr
) user32.GetPropW
88 88 stdcall @
(long long wstr long ptr
) kernel32.GetStringTypeExW
89 89 stdcall @
(wstr wstr long ptr
) kernel32.GetTempFileNameW
90 90 stdcall @
(long ptr
) kernel32.GetTempPathW
91 91 stdcall @
(long wstr long ptr
) gdi32.GetTextExtentPoint32W
92 92 stdcall @
(long long ptr
) gdi32.GetTextFaceW
93 93 stdcall @
(long ptr
) gdi32.GetTextMetricsW
94 94 stdcall @
(long long
) user32.GetWindowLongW
95 95 stdcall @
(long ptr long
) user32.GetWindowTextW
96 96 stdcall @
(long
) user32.GetWindowTextLengthW
97 97 stdcall @
(ptr long
) kernel32.GetWindowsDirectoryW
98 98 stdcall @
(long long long long ptr
) user32.InsertMenuW
99 99 stdcall @
(long ptr
) user32.IsDialogMessageW
100 100 stdcall @
(long wstr
) user32.LoadAcceleratorsW
101 101 stdcall @
(long wstr
) user32.LoadBitmapW
102 102 stdcall @
(long wstr
) user32.LoadCursorW
103 103 stdcall @
(long wstr
) user32.LoadIconW
104 104 stdcall @
(long wstr long long long long
) user32.LoadImageW
105 105 stdcall @
(wstr long long
) kernel32.LoadLibraryExW
106 106 stdcall @
(long wstr
) user32.LoadMenuW
107 107 stdcall @
(long long ptr long
) user32.LoadStringW
108 108 stdcall @
(ptr
) user32.MessageBoxIndirectW
109 109 stdcall @
(long long long long ptr
) user32.ModifyMenuW
110 110 stdcall @
(long long long long
) gdi32.GetCharWidth32W
111 111 stdcall @
(long wstr long long ptr long
) gdi32.GetCharacterPlacementW
112 112 stdcall @
(wstr wstr long
) kernel32.CopyFileW
113 113 stdcall @
(wstr wstr
) kernel32.MoveFileW
114 114 stdcall @
(ptr ptr
) user32.OemToCharW
115 115 stdcall @
(wstr
) kernel32.OutputDebugStringW
116 116 stdcall @
(ptr long long long long
) user32.PeekMessageW
117 117 stdcall @
(long long long long
) user32.PostMessageW
118 118 stdcall @
(long long long long
) user32.PostThreadMessageW
119 119 stdcall @
(long wstr ptr
) advapi32.RegCreateKeyW
120 120 stdcall @
(long wstr long ptr long long ptr ptr ptr
) advapi32.RegCreateKeyExW
121 121 stdcall @
(long wstr
) advapi32.RegDeleteKeyW
122 122 stdcall @
(long long ptr long
) advapi32.RegEnumKeyW
123 123 stdcall @
(long long ptr ptr ptr ptr ptr ptr
) advapi32.RegEnumKeyExW
124 124 stdcall @
(long wstr ptr
) advapi32.RegOpenKeyW
125 125 stdcall @
(long wstr long long ptr
) advapi32.RegOpenKeyExW
126 126 stdcall @
(long ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr
) advapi32.RegQueryInfoKeyW
127 127 stdcall @
(long wstr ptr ptr
) advapi32.RegQueryValueW
128 128 stdcall @
(long wstr ptr ptr ptr ptr
) advapi32.RegQueryValueExW
129 129 stdcall @
(long wstr long ptr long
) advapi32.RegSetValueW
130 130 stdcall @
(long wstr long long ptr long
) advapi32.RegSetValueExW
131 131 stdcall @
(ptr
) user32.RegisterClassW
132 132 stdcall @
(wstr
) user32.RegisterClipboardFormatW
133 133 stdcall @
(wstr
) user32.RegisterWindowMessageW
134 134 stdcall @
(long wstr
) user32.RemovePropW
135 135 stdcall @
(long long long long long
) user32.SendDlgItemMessageW
136 136 stdcall @
(long long long long
) user32.SendMessageW
137 137 stdcall @
(wstr
) kernel32.SetCurrentDirectoryW
138 138 stdcall @
(long long wstr
) SHLWAPI_138
140 140 stdcall @
(long wstr long
) user32.SetPropW
141 141 stdcall @
(long long long
) user32.SetWindowLongW
142 142 stdcall @
(long long long long
) user32.SetWindowsHookExW
143 143 stdcall @
(long wstr
) user32.SetWindowTextW
144 144 stdcall @
(long ptr
) gdi32.StartDocW
145 145 stdcall @
(long long ptr long
) user32.SystemParametersInfoW
146 146 stdcall @
(long long ptr
) user32.TranslateAcceleratorW
147 147 stdcall @
(wstr long
) user32.UnregisterClassW
148 148 stdcall @
(long
) user32.VkKeyScanW
149 149 stdcall @
(long wstr long long
) user32.WinHelpW
150 150 stdcall @
(ptr wstr ptr
) user32.wvsprintfW
151 151 stdcall @
(str ptr long
) SHLWAPI_151
152 152 stdcall @
(wstr wstr long
) SHLWAPI_152
153 153 stdcall @
(long long long
) SHLWAPI_153
154 154 stdcall @
(wstr wstr long
) SHLWAPI_154
155 155 stdcall @
(str str
) SHLWAPI_155
156 156 stdcall @
(wstr wstr
) SHLWAPI_156
157 157 stdcall @
(str str
) SHLWAPI_157
158 158 stdcall @
(wstr wstr
) SHLWAPI_158
159 159 stdcall @
(long long wstr long wstr long
) kernel32.CompareStringW
162 162 stdcall @
(str long
) SHLWAPI_162
163 163 stdcall @
(ptr ptr long ptr ptr
) SHLWAPI_163
164 164 stdcall @
(ptr ptr long long ptr ptr
) SHLWAPI_164
165 165 stdcall @
(long long long long
) SHLWAPI_165
166 166 stdcall @
(ptr
) SHLWAPI_166
167 167 stdcall @
(long ptr
) SHLWAPI_167
168 168 stdcall @
(ptr ptr long ptr ptr ptr
) SHLWAPI_168
169 169 stdcall @
(long
) SHLWAPI_169
170 170 stdcall @
(str
) SHLWAPI_170
171 171 stdcall @
(ptr ptr
) SHLWAPI_171
172 172 stdcall @
(ptr ptr
) SHLWAPI_172
174 174 stdcall @
(ptr ptr
) SHLWAPI_174
175 175 stdcall @
(ptr ptr
) SHLWAPI_175
176 176 stdcall @
(ptr ptr ptr ptr
) SHLWAPI_176
180 180 stdcall @
(long
) SHLWAPI_180
181 181 stdcall @
(long long long
) SHLWAPI_181
182 182 stdcall @
(long long long
) SHLWAPI_182
183 183 stdcall @
(ptr
) SHLWAPI_183
184 184 stdcall @
(ptr ptr long
) SHLWAPI_184
187 187 stdcall @
(ptr ptr
) SHLWAPI_187
189 189 stdcall @
(ptr ptr
) SHLWAPI_189
193 193 stdcall @
() SHLWAPI_193
197 197 stdcall @
(long ptr long
) SHLWAPI_197
199 199 stdcall @
(ptr ptr
) SHLWAPI_199
201 201 stdcall @
(ptr long ptr long long ptr ptr
) SHLWAPI_201
202 202 stdcall @
(ptr long ptr
) SHLWAPI_202
203 203 stdcall @
(str
) SHLWAPI_203
204 204 stdcall @
(long long
) SHLWAPI_204
205 205 stdcall @
(long str str ptr ptr ptr
) SHLWAPI_205
206 206 stdcall @
(long wstr wstr ptr ptr ptr
) SHLWAPI_206
208 208 stdcall @
(long long ptr ptr long
) SHLWAPI_208
209 209 stdcall @
(ptr
) SHLWAPI_209
210 210 stdcall @
(ptr long ptr
) SHLWAPI_210
211 211 stdcall @
(ptr long
) SHLWAPI_211
212 212 stdcall @
(ptr ptr long
) SHLWAPI_212
213 213 stdcall @
(ptr
) SHLWAPI_213
214 214 stdcall @
(ptr ptr
) SHLWAPI_214
215 215 stdcall @
(str ptr long
) SHLWAPI_215
217 217 stdcall @
(wstr ptr ptr
) SHLWAPI_217
218 218 stdcall @
(long wstr ptr ptr
) SHLWAPI_218
219 219 stdcall @
(long long long long
) SHLWAPI_219
222 222 stdcall
-noname _SHGlobalCounterCreate
(long
)
223 223 stdcall
-noname _SHGlobalCounterGetValue
(long
)
224 224 stdcall
-noname _SHGlobalCounterIncrement
(long
)
236 236 stdcall @
(ptr
) SHLWAPI_236
237 237 stdcall @
(ptr
) SHLWAPI_237
239 239 stdcall @
(long str long
) SHLWAPI_239
240 240 stdcall @
(long long long long
) SHLWAPI_240
241 241 stdcall @
() SHLWAPI_241
253 253 stdcall AssocCreate
(long long long long ptr ptr
)
254 254 stdcall AssocQueryKeyA
(long long str ptr ptr
)
255 255 stdcall AssocQueryKeyW
(long long wstr ptr ptr
)
266 266 stdcall @
(long wstr ptr ptr
) SHLWAPI_266
267 267 stdcall @
(long long long long
) SHLWAPI_267
268 268 stdcall @
(long long
) SHLWAPI_268
269 269 stdcall @
(str ptr
) SHLWAPI_269
270 270 stdcall @
(wstr ptr
) SHLWAPI_270
271 271 stdcall @
(wstr wstr wstr
) SHLWAPI_271
276 276 stdcall @
() SHLWAPI_276
278 278 stdcall @
(long long long long long long
) SHLWAPI_278
281 281 stdcall @
(ptr ptr ptr ptr
) SHLWAPI_281
282 282 stdcall @
(ptr ptr ptr ptr
) SHLWAPI_282
284 284 stdcall @
(ptr ptr ptr
) SHLWAPI_284
287 287 stdcall @
(ptr ptr
) SHLWAPI_287
289 289 stdcall @
(wstr long long
) SHLWAPI_289
294 294 stdcall @
(long long long long long
) SHLWAPI_294
295 295 stdcall @
(wstr ptr wstr wstr
) SHLWAPI_295
298 298 stdcall @
(wstr wstr wstr wstr
) kernel32.WritePrivateProfileStringW
299 299 stdcall @
(long long long long ptr wstr long ptr
) SHLWAPI_299
300 300 stdcall @
(long long long long long long long long long long long long long wstr
) gdi32.CreateFontW
301 301 stdcall @
(long wstr long ptr long ptr
) user32.DrawTextExW
302 302 stdcall @
(long long long ptr
) user32.GetMenuItemInfoW
303 303 stdcall @
(long long long ptr
) user32.InsertMenuItemW
304 304 stdcall @
(wstr
) gdi32.CreateMetaFileW
305 305 stdcall @
(ptr long wstr
) kernel32.CreateMutexW
306 306 stdcall @
(wstr ptr long
) kernel32.ExpandEnvironmentStringsW
307 307 stdcall @
(ptr long long wstr
) kernel32.CreateSemaphoreW
308 308 stdcall @
(ptr long
) kernel32.IsBadStringPtrW
309 309 stdcall @
(wstr
) kernel32.LoadLibraryW
310 310 stdcall @
(long long ptr wstr ptr long
) kernel32.GetTimeFormatW
311 311 stdcall @
(long long ptr wstr ptr long
) kernel32.GetDateFormatW
312 312 stdcall @
(wstr wstr wstr ptr long wstr
) kernel32.GetPrivateProfileStringW
313 313 stdcall @
(ptr long ptr long long
) SHLWAPI_313
314 314 stdcall @
(ptr
) user32.RegisterClassExW
315 315 stdcall @
(long wstr ptr
) user32.GetClassInfoExW
316 316 stub SHCreateStreamOnFileAOld
317 317 stub SHCreateStreamOnFileWOld
318 318 stdcall @
(long long wstr long
) SHLWAPI_318
319 319 stdcall @
(long long wstr wstr
) user32.FindWindowExW
320 320 stdcall @
(str str
) SHLWAPI_320
321 321 stdcall @
(wstr wstr
) SHLWAPI_321
322 322 stdcall @
(str
) SHLWAPI_322
323 323 stdcall @
(wstr
) SHLWAPI_323
324 324 stdcall @
(str str
) SHLWAPI_324
325 325 stdcall @
(wstr wstr
) SHLWAPI_325
326 326 stdcall @
(str
) SHLWAPI_326
327 327 stdcall @
(wstr
) SHLWAPI_327
328 328 stdcall @
(str ptr long
) SHLWAPI_328
329 329 stdcall @
(wstr ptr long
) SHLWAPI_329
332 332 stdcall @
(ptr long
) user32.CallMsgFilterW
333 333 stdcall @
(ptr
) SHLWAPI_333
334 334 stdcall @
(ptr ptr
) SHLWAPI_334
335 335 stdcall @
(ptr
) SHLWAPI_335
336 336 stdcall @
(ptr
) SHLWAPI_336
337 337 stdcall @
(wstr long ptr ptr long
) SHLWAPI_337
338 338 stdcall @
(wstr long
) kernel32.SetFileAttributesW
339 339 stdcall @
(long long wstr ptr ptr long
) kernel32.GetNumberFormatW
340 340 stdcall @
(long wstr wstr long
) user32.MessageBoxW
341 341 stdcall @
(long ptr
) kernel32.FindNextFileW
342 342 stdcall @
(ptr long long
) SHInterlockedCompareExchange
346 346 stdcall @
(wstr ptr long
) SHLWAPI_346
347 347 stdcall @
(long wstr
) advapi32.RegDeleteValueW
350 350 stdcall @
(wstr ptr
) SHLWAPI_350
351 351 stdcall @
(wstr ptr long ptr
) SHLWAPI_351
352 352 stdcall @
(ptr wstr ptr ptr
) SHLWAPI_352
356 356 stdcall
-noname _CreateAllAccessSecurityAttributes
(ptr ptr
)
357 357 stdcall @
(wstr wstr wstr long long
) SHLWAPI_357
358 358 stdcall @
(wstr long long ptr ptr long
) SHLWAPI_358
359 359 stdcall @
(long long wstr
) kernel32.OpenEventW
360 360 stdcall @
(wstr
) kernel32.RemoveDirectoryW
361 361 stdcall @
(wstr ptr long
) kernel32.GetShortPathNameW
362 362 stdcall @
(ptr ptr
) advapi32.GetUserNameW
364 364 stdcall @
(str str long
) SHLWAPI_364
366 366 stdcall @
(long long ptr ptr ptr ptr ptr ptr
) advapi32.RegEnumValueW
367 367 stdcall @
(wstr wstr ptr long wstr
) kernel32.WritePrivateProfileStructW
368 368 stdcall @
(wstr wstr ptr long wstr
) kernel32.GetPrivateProfileStructW
369 369 stdcall @
(wstr wstr ptr ptr long long ptr wstr ptr ptr
) kernel32.CreateProcessW
370 370 stdcall @
(long wstr long
) SHLWAPI_370
376 376 stdcall @
() SHLWAPI_376
# kernel32.GetUserDefaultUILanguage
377 377 stdcall @
(str long long
) SHLWAPI_377
378 378 stdcall @
(wstr long long
) SHLWAPI_378
381 381 stdcall AssocQueryStringA
(long long ptr ptr str ptr
)
382 382 stdcall AssocQueryStringByKeyA
(long long ptr ptr str ptr
)
383 383 stdcall AssocQueryStringByKeyW
(long long ptr ptr wstr ptr
)
384 384 stdcall AssocQueryStringW
(long long ptr ptr wstr ptr
)
385 385 stdcall ChrCmpIA
(long long
)
386 386 stdcall ChrCmpIW
(long long
)
387 387 stub ColorAdjustLuma
389 389 stdcall @
(ptr
) SHLWAPI_389
390 390 stdcall @
(long wstr
) SHLWAPI_390
391 391 stdcall @
(ptr ptr long ptr long
) SHLWAPI_391
393 393 stdcall @
(long ptr long ptr long
) user32.CreateDialogIndirectParamW
394 394 stdcall @
(long ptr long ptr long
) user32.CreateDialogIndirectParamA
399 399 stdcall @
(str str long
) SHLWAPI_399
400 400 stdcall @
(wstr wstr long
) SHLWAPI_400
401 401 stdcall @
(ptr
) SHLWAPI_401
402 402 stdcall @
(ptr
) SHLWAPI_402
403 403 stdcall @
(ptr
) SHLWAPI_403
404 404 stdcall ColorHLSToRGB
(long long long
)
406 406 stdcall @
(ptr ptr ptr ptr ptr ptr
) SHLWAPI_406
413 413 stdcall @
(long
) SHLWAPI_413
418 418 stdcall @
(long
) SHLWAPI_418
422 422 stdcall
-noname _SHGlobalCounterCreateNamedA
(str long
)
423 423 stdcall
-noname _SHGlobalCounterCreateNamedW
(wstr long
)
424 424 stdcall
-noname _SHGlobalCounterDecrement
(long
)
428 428 stdcall @
(long long long long long ptr
) user32.TrackPopupMenuEx
430 430 stdcall @
(long long
) SHLWAPI_430
431 431 stdcall @
(long
) SHLWAPI_431
434 434 stdcall @
(long long long long long long ptr
) user32.SendMessageTimeoutW
436 436 stdcall @
(wstr ptr
) SHLWAPI_436
437 437 stdcall @
(long
) SHLWAPI_437
442 442 stdcall @
(wstr ptr long
) kernel32.GetEnvironmentVariableW
443 443 stdcall @
(ptr long
) kernel32.GetSystemWindowsDirectoryA
444 444 stdcall @
(ptr long
) kernel32.GetSystemWindowsDirectoryW
445 445 stdcall ColorRGBToHLS
(long ptr ptr ptr
)
448 @ stdcall DllGetVersion
(ptr
) SHLWAPI_DllGetVersion
449 @ stdcall GetMenuPosFromID
(ptr long
)
450 @ stdcall HashData
(ptr long ptr long
)
451 @ stub IntlStrEqWorkerA
452 @ stub IntlStrEqWorkerW
453 @ stdcall PathAddBackslashA
(str
)
454 @ stdcall PathAddBackslashW
(wstr
)
455 @ stdcall PathAddExtensionA
(str str
)
456 @ stdcall PathAddExtensionW
(wstr wstr
)
457 @ stdcall PathAppendA
(str str
)
458 @ stdcall PathAppendW
(wstr wstr
)
459 @ stdcall PathBuildRootA
(ptr long
)
460 @ stdcall PathBuildRootW
(ptr long
)
461 @ stdcall PathCanonicalizeA
(ptr str
)
462 @ stdcall PathCanonicalizeW
(ptr wstr
)
463 @ stdcall PathCombineA
(ptr ptr ptr
)
464 @ stdcall PathCombineW
(ptr ptr ptr
)
465 @ stdcall PathCommonPrefixA
(str str ptr
)
466 @ stdcall PathCommonPrefixW
(wstr wstr ptr
)
467 @ stdcall PathCompactPathA
(long str long
)
468 @ stdcall PathCompactPathExA
(ptr str long long
)
469 @ stdcall PathCompactPathExW
(ptr wstr long long
)
470 @ stdcall PathCompactPathW
(long wstr long
)
471 @ stdcall PathCreateFromUrlA
(str ptr ptr long
)
472 @ stdcall PathCreateFromUrlW
(wstr ptr ptr long
)
473 @ stdcall PathFileExistsA
(str
)
474 @ stdcall PathFileExistsW
(wstr
)
475 @ stdcall PathFindExtensionA
(str
)
476 @ stdcall PathFindExtensionW
(wstr
)
477 @ stdcall PathFindFileNameA
(str
)
478 @ stdcall PathFindFileNameW
(wstr
)
479 @ stdcall PathFindNextComponentA
(str
)
480 @ stdcall PathFindNextComponentW
(wstr
)
481 @ stdcall PathFindOnPathA
(str ptr
)
482 @ stdcall PathFindOnPathW
(wstr ptr
)
483 @ stdcall PathGetArgsA
(str
)
484 @ stdcall PathGetArgsW
(wstr
)
485 @ stdcall PathGetCharTypeA
(long
)
486 @ stdcall PathGetCharTypeW
(long
)
487 @ stdcall PathGetDriveNumberA
(str
)
488 @ stdcall PathGetDriveNumberW
(wstr
)
489 @ stdcall PathIsContentTypeA
(str str
)
490 @ stdcall PathIsContentTypeW
(wstr wstr
)
491 @ stdcall PathIsDirectoryA
(str
)
492 @ stdcall PathIsDirectoryW
(wstr
)
493 @ stdcall PathIsFileSpecA
(str
)
494 @ stdcall PathIsFileSpecW
(wstr
)
495 @ stdcall PathIsPrefixA
(str str
)
496 @ stdcall PathIsPrefixW
(wstr wstr
)
497 @ stdcall PathIsRelativeA
(str
)
498 @ stdcall PathIsRelativeW
(wstr
)
499 @ stdcall PathIsRootA
(str
)
500 @ stdcall PathIsRootW
(wstr
)
501 @ stdcall PathIsSameRootA
(str str
)
502 @ stdcall PathIsSameRootW
(wstr wstr
)
503 @ stdcall PathIsSystemFolderA
(str long
)
504 @ stdcall PathIsSystemFolderW
(wstr long
)
505 @ stdcall PathIsUNCA
(str
)
506 @ stdcall PathIsUNCServerA
(str
)
507 @ stdcall PathIsUNCServerShareA
(str
)
508 @ stdcall PathIsUNCServerShareW
(wstr
)
509 @ stdcall PathIsUNCServerW
(wstr
)
510 @ stdcall PathIsUNCW
(wstr
)
511 @ stdcall PathIsURLA
(str
)
512 @ stdcall PathIsURLW
(wstr
)
513 @ stdcall PathMakePrettyA
(str
)
514 @ stdcall PathMakePrettyW
(wstr
)
515 @ stdcall PathMakeSystemFolderA
(str
)
516 @ stdcall PathMakeSystemFolderW
(wstr
)
517 @ stdcall PathMatchSpecA
(str str
)
518 @ stdcall PathMatchSpecW
(wstr wstr
)
519 @ stdcall PathParseIconLocationA
(str
)
520 @ stdcall PathParseIconLocationW
(wstr
)
521 @ stdcall PathQuoteSpacesA
(str
)
522 @ stdcall PathQuoteSpacesW
(wstr
)
523 @ stdcall PathRelativePathToA
(ptr str long str long
)
524 @ stdcall PathRelativePathToW
(ptr str long str long
)
525 @ stdcall PathRemoveArgsA
(str
)
526 @ stdcall PathRemoveArgsW
(wstr
)
527 @ stdcall PathRemoveBackslashA
(str
)
528 @ stdcall PathRemoveBackslashW
(wstr
)
529 @ stdcall PathRemoveBlanksA
(str
)
530 @ stdcall PathRemoveBlanksW
(wstr
)
531 @ stdcall PathRemoveExtensionA
(str
)
532 @ stdcall PathRemoveExtensionW
(wstr
)
533 @ stdcall PathRemoveFileSpecA
(str
)
534 @ stdcall PathRemoveFileSpecW
(wstr
)
535 @ stdcall PathRenameExtensionA
(str str
)
536 @ stdcall PathRenameExtensionW
(wstr wstr
)
537 @ stdcall PathSearchAndQualifyA
(str ptr long
)
538 @ stdcall PathSearchAndQualifyW
(wstr ptr long
)
539 @ stdcall PathSetDlgItemPathA
(long long ptr
)
540 @ stdcall PathSetDlgItemPathW
(long long ptr
)
541 @ stdcall PathSkipRootA
(str
)
542 @ stdcall PathSkipRootW
(wstr
)
543 @ stdcall PathStripPathA
(str
)
544 @ stdcall PathStripPathW
(wstr
)
545 @ stdcall PathStripToRootA
(str
)
546 @ stdcall PathStripToRootW
(wstr
)
547 @ stdcall PathUnmakeSystemFolderA
(str
)
548 @ stdcall PathUnmakeSystemFolderW
(wstr
)
549 @ stdcall PathUnquoteSpacesA
(str
)
550 @ stdcall PathUnquoteSpacesW
(wstr
)
551 @ stdcall SHCreateShellPalette
(long
)
552 @ stdcall SHDeleteEmptyKeyA
(long ptr
)
553 @ stdcall SHDeleteEmptyKeyW
(long ptr
)
554 @ stdcall SHDeleteKeyA
(long str
)
555 @ stdcall SHDeleteKeyW
(long wstr
)
556 @ stdcall SHDeleteOrphanKeyA
(long str
)
557 @ stdcall SHDeleteOrphanKeyW
(long wstr
)
558 @ stdcall SHDeleteValueA
(long str str
)
559 @ stdcall SHDeleteValueW
(long wstr wstr
)
560 @ stdcall SHEnumKeyExA
(long long str ptr
)
561 @ stdcall SHEnumKeyExW
(long long wstr ptr
)
562 @ stdcall SHEnumValueA
(long long str ptr ptr ptr ptr
)
563 @ stdcall SHEnumValueW
(long long wstr ptr ptr ptr ptr
)
564 @ stdcall SHGetInverseCMAP
( ptr long
)
565 @ stdcall SHGetValueA
( long str str ptr ptr ptr
)
566 @ stdcall SHGetValueW
( long wstr wstr ptr ptr ptr
)
567 @ stdcall SHIsLowMemoryMachine
(long
)
568 @ stdcall SHOpenRegStreamA
(long str str long
)
569 @ stdcall SHOpenRegStreamW
(long wstr str long
)
570 @ stdcall SHOpenRegStream2A
(long str str long
)
571 @ stdcall SHOpenRegStream2W
(long wstr str long
)
572 @ stdcall SHQueryInfoKeyA
(long ptr ptr ptr ptr
)
573 @ stdcall SHQueryInfoKeyW
(long ptr ptr ptr ptr
)
574 @ stdcall SHQueryValueExA
(long str ptr ptr ptr ptr
)
575 @ stdcall SHQueryValueExW
(long wstr ptr ptr ptr ptr
)
576 @ stdcall SHRegCloseUSKey
(ptr
)
577 @ stub SHRegCreateUSKeyA
578 @ stub SHRegCreateUSKeyW
579 @ stub SHRegDeleteEmptyUSKeyA
580 @ stub SHRegDeleteEmptyUSKeyW
581 @ stub SHRegDeleteUSValueA
582 @ stub SHRegDeleteUSValueW
583 @ stdcall SHRegEnumUSKeyA
(long long str ptr long
)
584 @ stdcall SHRegEnumUSKeyW
(long long wstr ptr long
)
585 @ stub SHRegEnumUSValueA
586 @ stub SHRegEnumUSValueW
587 @ stdcall SHRegGetBoolUSValueA
(str str long long
)
588 @ stdcall SHRegGetBoolUSValueW
(wstr wstr long long
)
589 @ stdcall SHRegGetUSValueA
( str str ptr ptr ptr long ptr long
)
590 @ stdcall SHRegGetUSValueW
( wstr wstr ptr ptr ptr long ptr long
)
591 @ stdcall SHRegOpenUSKeyA
( str long long long long
)
592 @ stdcall SHRegOpenUSKeyW
( wstr long long long long
)
593 @ stdcall SHRegQueryInfoUSKeyA
( long ptr ptr ptr ptr long
)
594 @ stdcall SHRegQueryInfoUSKeyW
( long ptr ptr ptr ptr long
)
595 @ stdcall SHRegQueryUSValueA
( long str ptr ptr ptr long ptr long
)
596 @ stdcall SHRegQueryUSValueW
( long wstr ptr ptr ptr long ptr long
)
597 @ stdcall SHRegSetUSValueA
( str str long ptr long long
)
598 @ stdcall SHRegSetUSValueW
( wstr wstr long ptr long long
)
599 @ stdcall SHRegWriteUSValueA
(long str long ptr long long
)
600 @ stdcall SHRegWriteUSValueW
(long str long ptr long long
)
601 @ stdcall SHSetValueA
(long str str long ptr long
)
602 @ stdcall SHSetValueW
(long wstr wstr long ptr long
)
603 @ stdcall StrCSpnA
(str str
)
604 @ stdcall StrCSpnIA
(str str
)
605 @ stdcall StrCSpnIW
(wstr wstr
)
606 @ stdcall StrCSpnW
(wstr wstr
)
607 @ stdcall StrCatBuffA
(str str long
)
608 @ stdcall StrCatBuffW
(wstr wstr long
)
609 @ stdcall StrCatW
(ptr wstr
)
610 @ stdcall StrChrA
(str long
)
611 @ stdcall StrChrIA
(str long
)
612 @ stdcall StrChrIW
(wstr long
)
613 @ stdcall StrChrW
(wstr long
)
614 @ stdcall StrCmpIW
(wstr wstr
)
615 @ stdcall StrCmpNA
(str str long
)
616 @ stdcall StrCmpNIA
(str str long
)
617 @ stdcall StrCmpNIW
(wstr wstr long
)
618 @ stdcall StrCmpNW
(wstr wstr long
)
619 @ stdcall StrCmpW
(wstr wstr
)
620 @ stdcall StrCpyNW
(wstr wstr long
)
621 @ stdcall StrCpyW
(ptr wstr
)
622 @ stdcall StrDupA
(str
)
623 @ stdcall StrDupW
(wstr
)
624 @ stdcall StrFormatByteSizeA
(long ptr long
)
625 @ stdcall StrFormatByteSizeW
(long long ptr long
)
626 @ stdcall StrFromTimeIntervalA
(ptr long long long
)
627 @ stdcall StrFromTimeIntervalW
(ptr long long long
)
628 @ stdcall StrIsIntlEqualA
(long str str long
)
629 @ stdcall StrIsIntlEqualW
(long wstr wstr long
)
630 @ stdcall StrNCatA
(str str long
)
631 @ stdcall StrNCatW
(wstr wstr long
)
632 @ stdcall StrPBrkA
(str str
)
633 @ stdcall StrPBrkW
(wstr wstr
)
634 @ stdcall StrRChrA
(str str long
)
635 @ stdcall StrRChrIA
(str str long
)
636 @ stdcall StrRChrIW
(str str long
)
637 @ stdcall StrRChrW
(wstr wstr long
)
638 @ stdcall StrRStrIA
(str str str
)
639 @ stdcall StrRStrIW
(wstr wstr wstr
)
640 @ stdcall StrSpnA
(str str
)
641 @ stdcall StrSpnW
(wstr wstr
)
642 @ stdcall StrStrA
(str str
)
643 @ stdcall StrStrIA
(str str
)
644 @ stdcall StrStrIW
(wstr wstr
)
645 @ stdcall StrStrW
(wstr wstr
)
646 @ stdcall StrToIntA
(str
)
647 @ stdcall StrToIntExA
(str long ptr
)
648 @ stdcall StrToIntExW
(wstr long ptr
)
649 @ stdcall StrToIntW
(wstr
)
650 @ stdcall StrTrimA
(str str
)
651 @ stdcall StrTrimW
(wstr wstr
)
652 @ stdcall UrlApplySchemeA
(str ptr ptr long
)
653 @ stdcall UrlApplySchemeW
(wstr ptr ptr long
)
654 @ stdcall UrlCanonicalizeA
(str ptr ptr long
)
655 @ stdcall UrlCanonicalizeW
(wstr ptr ptr long
)
656 @ stdcall UrlCombineA
(str str str ptr long
)
657 @ stdcall UrlCombineW
(wstr wstr wstr ptr long
)
658 @ stdcall UrlCompareA
(str str long
)
659 @ stdcall UrlCompareW
(wstr wstr long
)
660 @ stdcall UrlCreateFromPathA
(str ptr ptr long
)
661 @ stdcall UrlCreateFromPathW
(wstr ptr ptr long
)
662 @ stdcall UrlEscapeA
(str ptr ptr long
)
663 @ stdcall UrlEscapeW
(wstr ptr ptr long
)
664 @ stdcall UrlGetLocationA
(str
)
665 @ stdcall UrlGetLocationW
(wstr
)
666 @ stdcall UrlGetPartA
(str ptr ptr long long
)
667 @ stdcall UrlGetPartW
(wstr ptr ptr long long
)
668 @ stdcall UrlHashA
(str ptr long
)
669 @ stdcall UrlHashW
(wstr ptr long
)
670 @ stdcall UrlIsA
(str long
)
671 @ stdcall UrlIsNoHistoryA
(str
)
672 @ stdcall UrlIsNoHistoryW
(wstr
)
673 @ stdcall UrlIsOpaqueA
(str
)
674 @ stdcall UrlIsOpaqueW
(wstr
)
675 @ stdcall UrlIsW
(wstr long
)
676 @ stdcall UrlUnescapeA
(str ptr ptr long
)
677 @ stdcall UrlUnescapeW
(wstr ptr ptr long
)
678 @ varargs wnsprintfA
(ptr long str
)
679 @ varargs wnsprintfW
(ptr long wstr
)
680 @ stdcall wvnsprintfA
(ptr long str ptr
)
681 @ stdcall wvnsprintfW
(ptr long wstr ptr
)
684 # exported in later versions
685 @ stdcall StrRetToBufA
(ptr ptr ptr long
)
686 @ stdcall StrRetToBufW
(ptr ptr ptr long
)
687 @ stdcall StrRetToStrA
(ptr ptr ptr
)
688 @ stdcall StrRetToStrW
(ptr ptr ptr
)
689 @ stdcall SHRegGetPathA
(long str str ptr long
)
690 @ stdcall SHRegGetPathW
(long wstr wstr ptr long
)
691 @ stub MLLoadLibraryA
692 @ stub MLLoadLibraryW
693 @ stdcall PathIsDirectoryEmptyA
(str
)
694 @ stdcall PathIsDirectoryEmptyW
(wstr
)
695 @ stdcall PathIsNetworkPathA
(str
)
696 @ stdcall PathIsNetworkPathW
(wstr
)
697 @ stdcall PathIsLFNFileSpecA
(str
)
698 @ stdcall PathIsLFNFileSpecW
(wstr
)
699 @ stdcall PathFindSuffixArrayA
(str ptr long
)
700 @ stdcall PathFindSuffixArrayW
(wstr ptr long
)
701 @ stdcall _SHGetInstanceExplorer
(ptr
)
702 @ stdcall PathUndecorateA
(str
)
703 @ stdcall PathUndecorateW
(wstr
)
704 @ stub PathUnExpandEnvStringsA
705 @ stub PathUnExpandEnvStringsW
706 @ stdcall SHCopyKeyA
(long str long long
)
707 @ stdcall SHCopyKeyW
(long wstr long long
)
708 @ stdcall SHAutoComplete
(ptr long
)
709 @ stdcall SHCreateStreamOnFileA
(str long ptr
)
710 @ stdcall SHCreateStreamOnFileW
(wstr long ptr
)
711 @ stdcall SHCreateStreamOnFileEx
(wstr long long long ptr ptr
)
712 @ stdcall SHCreateStreamWrapper
(ptr ptr long ptr
)
713 @ stdcall SHGetThreadRef
(ptr
)
714 @ stdcall SHRegDuplicateHKey
(long
)
715 @ stdcall SHRegSetPathA
(long str str str long
)
716 @ stdcall SHRegSetPathW
(long wstr wstr wstr long
)
717 @ stub SHRegisterValidateTemplate
718 @ stdcall SHSetThreadRef
(ptr
)
719 @ stdcall SHReleaseThreadRef
()
720 @ stdcall SHSkipJunction
(ptr ptr
)
721 @ stdcall SHStrDupA
(str ptr
)
722 @ stdcall SHStrDupW
(wstr ptr
)
723 @ stdcall StrFormatByteSize64A
(long long ptr long
)
724 @ stdcall StrFormatKBSizeA
(long long str long
)
725 @ stdcall StrFormatKBSizeW
(long long wstr long
)
726 @ stdcall StrCmpLogicalW
(wstr wstr
)