2 # -*- mode: makefile; coding: utf-8 -*-
5 OPTIONS
= TARGET
=UNIX FIXED
=n GREEN_MENU
=n OPENGL
=y
7 ifneq (,$(findstring noopt
,$(DEB_BUILD_OPTIONS
)))
11 CFLAGS
+= -O2
-fno-strict-aliasing
17 build
: debian
/stamp-build
21 $(MAKE
) $(OPTIONS
) all mo manual
30 $(MAKE
) $(OPTIONS
) clean
34 install: debian
/stamp-install
35 debian
/stamp-install
: debian
/stamp-build
41 $(MAKE
) $(OPTIONS
) install DESTDIR
=`pwd`/debian
/tmp
45 # Build architecture-independent files here.
48 # Build architecture-dependent files here.
49 binary-arch
: build
install
53 dh_installchangelogs
-a
54 dh_install
-a
--sourcedir
=debian
/tmp
66 @echo
>&2 'source and diff are obsolete - use dpkg-source -b'; false
68 binary
: binary-indep binary-arch
69 .PHONY
: build
clean binary-indep binary-arch binary
install