upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / augeas / trunk / PKGBUILD
blob44363829e1dd3da3f3819dfb5df1f333dcf36f96
1 # Contributor: Thomas S Hatch <thatch45@gmail.com>
2 # Contributor: Jon Nordby <jononor@gmail.com>
4 pkgname=augeas
5 pkgver=1.14.0
6 pkgrel=1
7 pkgdesc="A configuration editing tool that parses config files and transforms them into a tree"
8 arch=('x86_64')
9 url="http://augeas.net"
10 license=('LGPL')
11 depends=('libxml2' 'gcc-libs')
12 validpgpkeys=('AED6E2A185EEB379F17476D2E012D07AD0E3CC30')
13 source=(https://github.com/hercules-team/augeas/releases/download/release-$pkgver/augeas-$pkgver.tar.gz)
14 sha512sums=('06ef6f735686ae09ec8733a3daf36f6838fa56e761dc6d89e5c44420ea2403a4649bec162b8e49b2c3fe32f0eced8413eba1f2c551103a43860bba823315f1ef')
16 build() {
17   cd $pkgname-$pkgver
18   ./configure --prefix=/usr
19   make
22 package() {
23   cd $pkgname-$pkgver
24   make DESTDIR="$pkgdir" install