upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / cowfortune / repos / community-any / PKGBUILD
blob3535a4900718153a7c3931f37bced159d8ed1197
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
3 pkgname=cowfortune
4 pkgver=0.1.2
5 pkgrel=7
6 pkgdesc='Configurable fortune cookie proclaiming cow (and a few other creatures)'
7 url='https://github.com/anthraxx/cowfortune'
8 arch=('any')
9 license=('MIT')
10 depends=('cowsay' 'fortune-mod')
11 optdepends=('lolcat: rainbow coloring support')
12 backup=('etc/cowfortune/config'
13         'etc/cowfortune/whitelist'
14         'etc/cowfortune/blacklist')
15 source=(${pkgname}-${pkgver}.tar.gz::https://github.com/anthraxx/cowfortune/archive/${pkgver}.tar.gz)
16 sha512sums=('42ab237ab571bc758e678fc66d1c4eb9694807e5886ee23056ccd738805a31c1de2c07c35466e4cc6c8cf4d7fcdd94289ddf207e5de374ccd60e37161d72469b')
18 build() {
19   cd ${pkgname}-${pkgver}
20   make
23 package() {
24   cd ${pkgname}-${pkgver}
25   make DESTDIR="${pkgdir}" install
26   install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
27   install -Dm 644 README.md -t "${pkgdir}/usr/share/doc/${pkgname}"
30 # vim: ts=2 sw=2 et: