upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / cutefish-wallpapers / trunk / PKGBUILD
blob03c05747a93bf52e5e369f2d1b84a22b9fbaac28
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=cutefish-wallpapers
4 pkgver=1.0
5 pkgrel=1
6 pkgdesc="CutefishOS's system wallpaper"
7 arch=('any')
8 url="https://github.com/cutefishos/wallpapers"
9 license=('GPL')
10 groups=('cutefish')
11 depends=()
12 makedepends=('cmake' 'ninja')
13 source=("https://github.com/cutefishos/wallpapers/archive/$pkgver/$pkgname-$pkgver.tar.gz")
14 sha512sums=('ea4d4d236b62993d2f5e3fb057fee50928318445da6e645703d637492fde0393c398d31aaed23d7274a88846452190c2b55868561e5c674520238033b77d1804')
16 build() {
17   cd wallpapers-$pkgver
19   cmake -GNinja -DCMAKE_INSTALL_PREFIX=/usr .
20   ninja
23 package() {
24   cd wallpapers-$pkgver
25   DESTDIR="$pkgdir" ninja install