upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / ibus-table-extraphrase / trunk / PKGBUILD
blob52006706c211b7d82ec74f0a00d6948f0c37e2c0
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Lee.MaRS<leemars at gmail.com>
3 # Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
5 pkgname=ibus-table-extraphrase
6 pkgver=1.3.9.20110826
7 pkgrel=4
8 pkgdesc="The extra phrases of tables engines for IBus"
9 arch=('x86_64')
10 url="https://code.google.com/archive/p/ibus/"
11 license=('LGPL')
12 depends=('ibus-table')
13 source=("https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/ibus/${pkgname}-${pkgver}.tar.gz")
14 sha512sums=('5310cee7bd74455a732cd568a2a60887765588ef7fabdcd950f66fb2d5fab6dcdd059d2e460c0962117495c88656386a0c738dbd94f9ba553f3365fb3b42ce5d')
16 build() {
17   cd ${pkgname}-${pkgver}
19   ./configure \
20     --prefix=/usr \
21     --libexecdir=/usr/lib/ibus
23   make
26 package() {
27   cd ${pkgname}-${pkgver}
29   make DESTDIR="${pkgdir}" install