upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / libglacierapp / trunk / PKGBUILD
blobb613d02c06560a67019d8ae531bd216fe246ab91
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=libglacierapp
4 pkgver=0.9
5 pkgrel=1
6 pkgdesc="Glacier Application library"
7 arch=('x86_64')
8 url="https://github.com/nemomobile-ux/libglacierapp"
9 license=('LGPL')
10 depends=('mlite' 'qt5-declarative')
11 makedepends=('cmake')
12 source=("https://github.com/nemomobile-ux/libglacierapp/archive/$pkgver/$pkgname-$pkgver.tar.gz")
13 sha512sums=('03b3c761f6e3d7c283f1acfab5de7441df33610df6c349172667c6d0e9ea032675280f12f6ca3861fb143708da1e7618b6fd08bfac596d7988d45c575b711963')
15 build(){
16   cd $pkgname-$pkgver
18   cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_INSTALL_LIBDIR=/usr/lib .
19   make
22 package() {
23   cd $pkgname-$pkgver
24   make DESTDIR="$pkgdir" install