upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / libstatgrab / trunk / PKGBUILD
blob4b5b09fb8f47b5119a9734c5d4d952b875dbfa3c
1 # Maintainer: Jaroslav Lichtblau <svetlemodry@archlinux.org>
2 # Contributor: Eric Belanger <eric@archlinux.org>
3 # Contributor: Hugo Ideler <hugoideler@dse.nl>
5 pkgname=libstatgrab
6 pkgver=0.92.1
7 pkgrel=1
8 pkgdesc="A library that provides cross platform access to statistics about the system on which it's run"
9 arch=('x86_64')
10 url="https://www.i-scream.org/libstatgrab"
11 license=('LGPL' 'GPL')
12 depends=('ncurses' 'perl')
13 options=('!makeflags')
14 changelog=$pkgname.changelog
15 source=(https://www.mirrorservice.org/sites/ftp.i-scream.org/pub/i-scream/$pkgname/$pkgname-$pkgver.tar.gz{,.asc})
16 sha256sums=('5688aa4a685547d7174a8a373ea9d8ee927e766e3cc302bdee34523c2c5d6c11'
17             'SKIP')
18 validpgpkeys=('4BD95F908A5040E8D26CD6816C226B37FDF38D55') # Tim Bishop <tim@bishnet.net>
20 build() {
21   cd "${srcdir}"/$pkgname-$pkgver
23   ./configure --prefix=/usr
24   make
27 package() {
28   cd "${srcdir}"/$pkgname-$pkgver
30   make DESTDIR="${pkgdir}" install