upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / lostfiles / repos / community-any / PKGBUILD
blob95727f5aeab2719382f82a006d76e45e48e05b4b
1 # Maintainer: Morten Linderud <foxboron@archlinux.org>
2 # Contributor: graysky <graysky AT archlinux dot us>
4 pkgname=lostfiles
5 pkgver=4.12
6 pkgrel=1
7 pkgdesc="Find orphaned files not owned by any Arch packages"
8 arch=(any)
9 url="https://github.com/graysky2/lostfiles"
10 license=(MIT)
11 backup=(etc/lostfiles.conf)
12 source=(${url}/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz)
13 sha256sums=('2d7e48f76ed0d433f083b5b2adb428562ea1ba2073ac2aa3669eedd451974f24')
15 build() {
16   cd ${pkgname}-${pkgver}
17   make 
20 package() {
21   cd ${pkgname}-${pkgver}
22   make DESTDIR="${pkgdir}" install
23   install -Dm0644 MIT "${pkgdir}/usr/share/licenses/${pkgname}/MIT"