upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / mozo / trunk / PKGBUILD
blob6c3e1e2613e092deb954376edb80281cbbfb6e85
1 # Maintainer: Alexander Epaneshnikov <alex19ep@archlinux.org>
2 # Contributor: Brad Fanella <cesura@archlinux.org>
3 # Contributor: Martin Wimpress <code@flexion.org>
5 pkgname=mozo
6 pkgver=1.27.0
7 pkgrel=2
8 pkgdesc="MATE menu editing tool"
9 url="https://mate-desktop.org"
10 arch=('any')
11 license=('GPL')
12 depends=('gtk3' 'python>=3.5' 'mate-menus' 'python-gobject' 'gettext' 'mate-panel')
13 groups=('mate-extra')
14 conflicts=('mozo-gtk3')
15 replaces=('mozo-gtk3')
16 source=("https://pub.mate-desktop.org/releases/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz")
17 sha256sums=('0d97e5dfb7c446bb552d563290927306ae4c6f2b385649e4161ece8776fdccc1')
19 build() {
20         cd "${pkgname}-${pkgver}"
21         PYTHON=/usr/bin/python ./configure \
22                 --prefix=/usr
23         make
26 package() {
27         cd "${pkgname}-${pkgver}"
28         make DESTDIR="${pkgdir}" install