upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / pantheon-dpms-helper / trunk / PKGBUILD
blob158e44a64a406ebe57ee4ce5648ef6f16fd12975
1 # Maintainer: Maxime Gauduin <alucryd@archlinux.org>
3 pkgname=pantheon-dpms-helper
4 pkgver=1.0
5 pkgrel=2
6 pkgdesc='DPMS helper for Pantheon'
7 arch=(any)
8 url=https://github.com/elementary/dpms-helper
9 license=(GPL)
10 groups=(pantheon)
11 depends=(
12   bash
13   dconf
14   desktop-file-utils
16 makedepends=(
17   git
18   meson
20 source=(pantheon-dpms-helper::git+https://github.com/elementary/dpms-helper.git#tag=${pkgver})
21 sha256sums=(SKIP)
23 build() {
24   arch-meson pantheon-dpms-helper build
25   ninja -C build
28 package() {
29   DESTDIR="${pkgdir}" ninja -C build install
32 # vim: ts=2 sw=2 et: