upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / pidgin-otr / trunk / PKGBUILD
blobd09f4ab0a9b7df36d7a0a90ef91d957829a26c9c
1 # Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
2 # Contributor: Angel 'angvp' Velasquez <angvp[at]archlinux.com.ve>
3 # Contributor: Allan McRae <allan@archlinux.org>
4 # Contributor: Bug <Bug2000@gmail.com>
5 # Contributor: Marcel Wysocki <maci@satgnu.net>
7 pkgname=pidgin-otr
8 pkgver=4.0.2
9 pkgrel=4
10 pkgdesc='Off-the-Record Messaging plugin for Pidgin.'
11 arch=('x86_64')
12 license=('GPL')
13 url='https://www.cypherpunks.ca/otr/'
14 depends=('libotr>=4.0.2' 'pidgin' 'perl-xml-parser')
15 makedepends=('intltool')
16 source=("https://www.cypherpunks.ca/otr/${pkgname}-${pkgver}.tar.gz"{,.asc})
17 md5sums=('7ef14e1334a4bc80e5d530f9a3cfc626'
18          'SKIP')
19 sha256sums=('f4b59eef4a94b1d29dbe0c106dd00cdc630e47f18619fc754e5afbf5724ebac4'
20             'SKIP')
21 b2sums=('e4ee9887d755f27f121c86337df596939eb1ae83ae91d1a396140be27558ee086cca54e2fb7e2337603fc78df00228e8a5759c3adc8b6c68bfdb3f3fa9476163'
22         'SKIP')
23 validpgpkeys=(22DF3305DF56667CE15784FCF24DE08F42C2ABAD) # OTR Dev Team
25 build() {
26   cd "${srcdir}/${pkgname}-${pkgver}"
28   ./configure --prefix=/usr
29   make
32 package() {
33   cd "${srcdir}/${pkgname}-${pkgver}"
34   make DESTDIR="${pkgdir}" install