upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / python-compiler / trunk / PKGBUILD
blobd6511783eec9bc7d07e9f2df671ae2c0807c19aa
1 # Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
3 pkgname=python-compiler
4 pkgver=1.1
5 pkgrel=5
6 pkgdesc='Python bytecode compiler written in Python'
7 arch=(any)
8 url='https://github.com/facebookincubator/python-compiler'
9 license=(custom)
10 makedepends=(git python python-setuptools)
11 source=("git+$url#commit=5a9a30b3d5fae5337ff449030873a58b35e875a4") # no release tags yet
12 b2sums=(SKIP)
14 build(){
15   cd $pkgname
16   python setup.py build
19 package() {
20   cd $pkgname
21   python setup.py install --optimize=1 --root="$pkgdir" --skip-build
22   install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"