upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / python-gast / trunk / PKGBUILD
blob7d6bd4bc644db26175dbdb53c3692be5500749da
1 # Maintainer: Sven-Hendrik Haase <svenstaro@archlinux.org>
2 pkgname=python-gast
3 pkgver=0.5.4
4 pkgrel=1
5 pkgdesc="AST that abstracts the underlying Python version "
6 url="https://github.com/serge-sans-paille/gast"
7 arch=(any)
8 license=('BSD')
9 depends=('python')
10 makedepends=('python-setuptools')
11 source=("https://pypi.io/packages/source/g/gast/gast-${pkgver}.tar.gz")
12 sha512sums=('a288e2ecc15af2a5d50cb34979995f936e88cdaa4427f809b69015cb6ba98eaffd7ea9eff2dc61dae6f6c2d7d9c5cc6e3e9a5565bd7b1dd308cd39f56087c67d')
14 build() {
15   cd gast-$pkgver
16   python setup.py build
19 package() {
20   cd gast-$pkgver
21   python setup.py install --root="$pkgdir" --optimize=1
22   install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE