4 pkgname=python-$_pyname
7 pkgdesc='Library for manipulating indices of ndarrays'
9 url='https://quansight-labs.github.io/ndindex/'
11 depends=(python-numpy)
12 makedepends=(python-build python-installer python-setuptools python-wheel)
13 checkdepends=(python-pytest-cov python-hypothesis python-pyflakes)
14 source=(https://github.com/Quansight-Labs/ndindex/archive/$pkgver/$pkgname-$pkgver.tar.gz)
15 sha256sums=('388f45290393262b69ee440053bfe1664cdac6a125b29c2ea2569cdc3943dbbe')
19 sed -e 's|--flakes||' -i pytest.ini
24 python -m build --wheel --no-isolation
34 python -m installer --destdir="$pkgdir" dist/*.whl