1 # Maintainer: Sven-Hendrik Haase <svenstaro@archlinux.org>
2 # Contributor: Kevin Houdebert <kevin@qwazerty.eu>
3 # Contributor: Guillaume Brogi <gui-gui@netcourrier.com>
8 pkgdesc="Python library for Windows Remote Management"
10 url="https://pypi.python.org/pypi/pywinrm"
12 depends=('python' 'python-requests' 'python-xmltodict' 'python-requests-ntlm')
13 optdepends=('python-requests-kerberos: for kerberos authentication'
14 'python-requests-credssp: for CredSSP authenication')
15 makedepends=('python-setuptools')
16 source=("https://files.pythonhosted.org/packages/source/p/pywinrm/pywinrm-${pkgver}.tar.gz")
17 sha512sums=('f6da28fc1c53a4c000539583ef5e6bdc108a2396f161a416cc151a8591478a6c7a577c5733374339fe3612a5a85046fb9cd44ca38f502aecd56b2723aae16943')
21 python setup.py install --root="${pkgdir}"/ --optimize=1
24 # vim:set ts=4 sw=4 et: