upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / python2-monotonic / trunk / PKGBUILD
blob0a00de3d54037d161ae109dba2d626960b1940ce
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=python2-monotonic
4 pkgver=1.3
5 pkgrel=1
6 pkgdesc="An implementation of time.monotonic() for Python 2 & < 3.3"
7 arch=('any')
8 url='https://pypi.python.org/pypi/monotonic'
9 license=('Apache')
10 depends=('python2')
11 makedepends=('python2-setuptools' 'git')
12 source=("git+https://github.com/atdt/monotonic#tag=$pkgver")
13 sha256sums=('SKIP')
15 package() {
16   cd monotonic
17   python2 setup.py install --root="$pkgdir" --optimize=1
20 # vim: ts=2 sw=2 et: