1 # Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
2 # Maintainer: AeroNotix <aaron.l.france@gmail.com>
3 # Contributor: AeroNotix <aaron.l.france@gmail.com>
9 pkgdesc="A sophisticated build-tool for Erlang projects that follows OTP principles."
11 url="https://github.com/rebar/rebar"
13 depends=('erlang-nox')
15 source=("$pkgname-$pkgver.tar.gz::https://github.com/rebar/rebar/archive/$pkgver.tar.gz")
16 sha256sums=('577246bafa2eb2b2c3f1d0c157408650446884555bf87901508ce71d5cc0bd07')
19 cd "$srcdir/rebar-$pkgver"
24 cd "$srcdir/rebar-$pkgver"
25 install -Dm0755 "rebar" "$pkgdir/usr/bin/rebar"
26 install -Dm0644 "priv/shell-completion/bash/rebar" "$pkgdir/usr/share/bash-completion/completions/rebar"
27 install -Dm0644 "priv/shell-completion/zsh/_rebar" "$pkgdir/usr/share/zsh/functions/Completion/Zsh/_rebar"
28 install -Dm0644 "priv/shell-completion/fish/rebar.fish" "$pkgdir/usr/share/fish/vendor_completions.d/rebar.fish"