upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / smplayer-themes / trunk / PKGBUILD
blob146dbb1b043e5e6bd377c6188371624ff3a943a1
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
2 # Contributor: Alessio 'mOLOk' Bolognino <themolok@gmail.com>
4 pkgname=smplayer-themes
5 pkgver=20.11.0
6 pkgrel=1
7 epoch=1
8 pkgdesc='Themes for SMPlayer'
9 url='https://www.smplayer.info/'
10 arch=('any')
11 license=('GPL2')
12 depends=('smplayer')
13 makedepends=('optipng')
14 source=(https://downloads.sourceforge.net/smplayer/${pkgname}-${pkgver}.tar.bz2)
15 sha512sums=('4e64c3f44fc3529d980751618cd30fcc395a21701ba7481ad0a6dffc1fa770c13a3414d0853f94cd6163738702a0a75060a92e5c1c426e79902a68d8f8336575')
16 b2sums=('cb52eb2b4cc47b6e88ea1338a13f7187ebe690ff4e7c16f56c1cb63708300a4777de2d109c665bce6aae55da9e8ef573fe4c7193e43a4e1a0cb54c6b13342dad')
18 prepare() {
19   cd ${pkgname}-${pkgver}
20   # Fix invalid PNG icons to work with libpng 1.6
21   find -name '*.png' -exec optipng -quiet -force -fix {} +
24 build() {
25   cd ${pkgname}-${pkgver}
26   make PREFIX=/usr
29 package() {
30   cd ${pkgname}-${pkgver}
31   make DESTDIR="${pkgdir}" PREFIX=/usr install
34 # vim: ts=2 sw=2 et: