upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / sugar-artwork / trunk / PKGBUILD
blob6c1d5987a06514829d9600b942ee76b144e3001b
1 # Maintainer: Balló György <ballogyor+arch at gmail dot com>
3 pkgname=sugar-artwork
4 pkgver=0.119
5 pkgrel=1
6 pkgdesc="Sugar icons and themes"
7 arch=('x86_64')
8 url="https://sugarlabs.org/"
9 license=('LGPL')
10 makedepends=('gtk2' 'gtk3' 'icon-naming-utils' 'python-empy' 'xorg-xcursorgen')
11 optdepends=('gtk2: GTK+ 2 theme'
12             'gtk3: GTK+ 3 theme')
13 source=(https://download.sugarlabs.org/sources/sucrose/glucose/$pkgname/$pkgname-$pkgver.tar.xz)
14 sha256sums=('01a027b64c44e4f5fa27933d803ce8358d22c04bc882b689e797d36a85f13718')
16 build() {
17   cd $pkgname-$pkgver
18   ./configure --prefix=/usr
19   sed -i 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
20   make
23 package() {
24   cd $pkgname-$pkgver
25   make DESTDIR="$pkgdir" install