upgpkg: wordpress 6.2.1-1
[ArchLinux/community.git] / vim-molokai / trunk / PKGBUILD
blobeec593adae54dc5dbc93cbd286e33a4d66bf7e80
1 # Maintainer: Alexander F Rødseth <xyproto@archlinux.org>
2 # Contributor: Michael Pusterhofer <pusterhofer@student.tugraz.at>
4 pkgname=vim-molokai
5 pkgver=1.1
6 pkgrel=7
7 pkgdesc='Port of the monokai colorscheme for TextMate'
8 arch=('any')
9 url='https://www.vim.org/scripts/script.php?script_id=2340'
10 license=('custom')
11 depends=('vim')
12 groups=('vim-plugins')
13 source=("$pkgname.vim::https://www.vim.org/scripts/download_script.php?src_id=9750"
14         'https://raw.githubusercontent.com/tomasr/molokai/master/LICENSE.md')
15 sha256sums=('1a1f3d14ed6d73836948d610fb2644bbf06f3cf2a6e7afe079bb957ef5a3f617'
16             '263e96052648ab398088d855a62bf28c1dc1b13de88ea6138bb0c8c1adab6dee')
18 package() {
19   install -Dm644 "$pkgname.vim" \
20                 "$pkgdir/usr/share/vim/vimfiles/colors/molokai.vim"
21   install -Dm644 LICENSE.md "$pkgdir/usr/share/licenses/$pkgname/LICENSE.md"
24 # getver: -u 2
25 # vim:set ts=2 sw=2 et: